"Requested service not available..." launching or using Autodesk software

Autodesk Support

Jan 14, 2025


Products and versions covered


Issue:

Users reported that when launching or signing into an Autodesk program, the following message is displayed:

 

Requested service not available

The Autodesk service that you are trying to access is
Temporarily unavailable.

Please wait a few minutes and try again.

Requested service not available.

Causes:

  • Known conflicting software.​​​​​​
  • Outdated Identity Component.
  • Reset sign-in data.
  • Uninstall and Reinstall the Autodesk Desktop Licensing Service.
  • Missing product updates. 
  • Issue with proxy and/or firewall.
  • System time/time zone incorrect.
  • Third-party networking background processes.
  • Outdated DLL files (2018 versions only). 

Solution:

To resolve the issue, review the below suggestions one by one. 

Note: You may need to consult with your system/network administrator.

Connectivity issues

When working in an environment with a proxy and/or firewall, certain network settings may need to be adjusted.
For more information see Which URLs/Protocols need to be allowed for Autodesk Subscription Licensing.


Conflicting software

See Autodesk Licensing Service: Known Conflicting Applications.


Outdated Autodesk Identity Component

  • Versions 2024 and newer
  1. Download and install from Autodesk Identity Manager component update for product versions 2024 and beyond (Windows).
  2. Clear out the sign-in cache, see How to reset local sign in cache for Autodesk desktop software.
  3. Start the software and verify. 
  • Versions 2020-2023
  1. Update the Autodesk Single Sign-On Component (AdSSO). Download and install from Autodesk Single Sign On Component (AdSSO) update for 2020 - 2023 product versions.
  2. Clear out the sign-in cache, see How to reset local sign in cache for Autodesk desktop software.
  3. Start the software and verify. 


Reset sign-in data

  1. Clear out the sign-in cache, see How to reset local sign in cache for Autodesk desktop software.
  2. Start the software and verify.


Uninstall and Reinstall the Autodesk Desktop Licensing Service

Follow these steps:

  1. How to uninstall Autodesk Desktop Licensing Service.
  2. How to download and install Autodesk Desktop Licensing Service.

 

Missing product updates

Download the latest update from your Autodesk Account Autodesk Account.
 

    Incorrect system time/time zone settings

    Adjust the system time/time zone by following these steps:

    1. Click on Start and type Change the date and time.
    2. Check the option "Set time automatically".
    3. Under "Synchronize your clock", click "Sync Now".
    4. Click OK.
     Windows Date and Time settings


    Third-party networking background processes

    1. Disable any Third-party Networking Monitoring Applications running on the system.
    2. Run the product again.


    Outdated DLL files (2018 versions only)

    1. Download the attached ZIP file from Live Maps (Bing imagery) cannot be displayed in AutoCAD 2020 and earlier containing two files (libeay32_Ad_1.dll and ssleay32_Ad_1.dll).
    2. Close any instance of the Autodesk product.
    3. Use the files to replace the existing DLL files of the same name in the following location C:\Program Files\Autodesk\productname.

    Products:

    All Desktop Products;


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