Unable to export a Fusion Drawing or Drawing Template onto the local drive

Autodesk Support

Jan 24, 2025


Products and versions covered


Issue:

Users reported that the option to directly export a 2D Drawing or Drawing Template from Fusion as an archive and save it onto the local drive is greyed out. 

Export option greyed out

Causes:

Exporting Drawings or Drawing Templates are only available in the web browser. 

Solution:

Download the Drawing design from Fusion Teams

  1. Visit Fusion Team on the web browser.
  2. Find the Drawing design.
  3. From the Dashboard, hover over the drawing to be exported.
  4. Select the Download icon.
  5. Select Fusion Archive as the export format for Drawings. 
  6. Once the file has been translated in the Cloud Services, a notification will be sent to your email address with a link to download the archive file. Click Download File within the received email.
  7. Save the file onto the local drive.

Note: The Drawing files associated with 3D models will be saved as an F3Z.

Download the Drawing Template from Fusion Teams

  1. Visit Fusion Team on the web browser.
  2. Find the Drawing Template.
  3. From the Dashboard, hover over the drawing to be exported.
  4. Select the Download icon. Templates will download automatically and be saved locally. 

Note: Drawing Templates are saved as F2T files. 

Products:

Fusion;


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