A mensagem "Versão de avaliação expirada" ou "Sua versão de avaliação expirou" é exibida quando o software Autodesk é iniciado

Autodesk Support

5 de dezembro de 2024


Produtos e versões cobertos


Problema:

Após instalar, inicializar e tentar efetuar login em um software Autodesk, vejo uma mensagem.

  • O programa não permite login ou ativação. 
  • A mensagem é exibida desta forma:

Versão de avaliação expirada

Sua versão de avaliação expirou.

Mensagem de erro de versão de avaliação encerrada ao iniciar o software Autodesk 

 
Mensagem de erro de versão de avaliação encerrada ao iniciar o software Autodesk
 
Mensagem de erro de versão de avaliação encerrada ao iniciar o software Autodesk
Mensagem de erro de versão de avaliação encerrada ao iniciar o software Autodesk
Mensagem de erro de versão de avaliação encerrada ao iniciar o software Autodesk
 
 

Ambiente:

  • Windows
  • Linux
  • macOS

Causas:

  • Foi instalado o produto incorreto (ou seja, AutoCAD em vez de AutoCAD LT).
  • O produto não está atribuído corretamente na Autodesk Account.
  • Algumas informações de licença armazenadas no computador estão incorretas.
  • Foi selecionado o modo de licença incorreto durante a ativação (p. ex. ativação Independente em vez de Licenciamento de rede/multiusuário)
  • O login foi feito com outro endereço de e-mail.
  • Já foi concluído um período de avaliação de 30 dias para o mesmo produto.
  • Licença Token Flex: a conexão da máquina cliente com o servidor de licença está ausente

Solução:

Para resolver esse problema, verifique estes itens:

Confirme se a licença e o produto corretos estão atribuídos e instalados

  • Certifique-se de que a conta usada para acessar o software tenha a licença devidamente atribuída à Autodesk Account
  • Se você não tiver produtos atribuídos, consulte Atribuir usuários a produtos.
    • Observação: Se você tentar entrar com um endereço de e-mail que não tenha o produto atribuído, o erro persistirá.

Redefinir a licença do produto e reativar

  1. Siga as etapas descritas em Como alterar ou redefinir uma licença de software Autodesk.
  2. Execute o software e ative-o de acordo com o tipo de licença. Consulte Executar seu software.

Se as etapas anteriores não resolverem o problema, talvez as informações da licença armazenadas em seu computador estejam corrompidas. Talvez seja necessário executar uma desinstalação limpa seguindo as etapas descritas no artigo: Executar uma desinstalação limpa.

Verifique se a máquina cliente tem uma conexão com o servidor de licenças (licenças Token Flex)

  1. Abra o prompt de comando digitando cmd no menu Iniciar do Windows.
  2. Digite ping e pressione Enter.
  3. Se houver falha na conexão, peça ao seu serviço de TI para estabelecer a conexão.

Produtos:

Todos os produtos para desktop;


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