O erro "Tempo de verificação de licença expirado. O que deseja fazer?" é exibido quando inicio o produto Autodesk no Windows

Autodesk Support

11 de fevereiro de 2025


Produtos e versões cobertos


Problema:

Se você estiver usando um Mac, clique aqui

Os usuários relataram que, quando inicio um produto Autodesk no Windows, vejo uma mensagem semelhante a esta após alguns segundos, e o programa deve ser fechado. A mensagem também pode aparecer após o retorno do modo de suspensão.

Licença de produto - Tempo esgotado

Tempo de verificação de licença expirado. O que você deseja fazer?

O check-out da licença expirou. O que deseja fazer?

 

Ambiente:

  • Windows 10.

  • Windows 11.

Causas:

  • O Serviço de Licenciamento de Desktop da Autodesk não está em execução.

  • Componente de licenciamento corrompido.

  • Componente de acesso único corrompido.

  • Software/dispositivo de terceiros incompatível.

  • O Serviço de Licenciamento de Desktop da Autodesk foi definido para ser executado como "Esta conta" nos Serviços do Windows.

  • Falta de permissão no ProductInformation.pit.

  • Registro da licença do produto incompleto

  • Configuração de proxy ou de rede.

Solução:

Solução recomendada - resolva isso com a ferramenta Solução de problemas.

Siga o guia passo a passo simples no link a seguir.

Como alternativa, tente as sugestões abaixo, uma a uma.

 

WatchGuard Panda Adaptive Defense 360 

Alguns usuários relataram que o Serviço de Licenciamento de Desktop da Autodesk para de funcionar ao usar o Panda Adaptive Defense 360/WatchGuard EDPR. Siga estas etapas da Comunidade WatchGuard para resolver o problema ou, como opção, entre em contato com o Suporte da WatchGuard para obter suporte dedicado.


Desinstale e reinstale o Serviço de licenciamento de desktop da Autodesk mais recente

  1. Desinstale o Serviço de licenciamento de desktop da Autodesk: Como desinstalar o Serviço de licenciamento de desktop da Autodesk.

  2. Baixe e instale usando a versão mais recente: Serviço de licenciamento de desktop da Autodesk.

  3. Tente iniciar novamente o produto.


Atualize o Autodesk Identity Component.

  1. Baixe e instale a atualização mais recente para:

  2. Tente iniciar novamente o produto.



Reinicie ou verifique se o Serviço de Licenciamento de Desktop da Autodesk está em execução

Consulte Como verificar o status do Serviço de Licenciamento de Desktop da Autodesk


Adicionar o componente de licenciamento à lista de exceções do antivírus

Consulte sua equipe de TI ou o fornecedor de software de segurança da Internet para definir as exceções do software antivírus para as pastas abaixo.

  • C:\Program Files\Autodesk\

  • C:\Program Files\Common Files\Autodesk Shared\

  • C:\Program Files (x86)\Autodesk\

  • C:\Program Files (x86)\Common Files\Autodesk Shared\

  • C:\ProgramData\Autodesk\

  • C:\Users\\AppData\Roaming\Autodesk\

  • C:\Users\\AppData\Local\Autodesk\


Verifique se há algum software conflitante conhecido.

Consulte Serviço de Licenciamento da Autodesk: conflitos de aplicativos conhecidos.


O Serviço de Licenciamento de Desktop da Autodesk foi definido para ser executado como "Esta conta" nos Serviços do Windows

  1. Digite "services.msc" no menu de pesquisa do Windows. 

  2. Navegue até o Serviço de Licenciamento de Desktop da Autodesk.

  3. Clique nele com o botão direito do mouse e selecione "Propriedades"

  4. Selecione a guia "Logon".

  5. Altere "Logon como:" para "Conta do sistema local" e selecione "Permitir que o serviço interaja com a área de trabalho".

  6. Selecione o botão "Aplicar".

  7. Reinicie o produto.


Registre novamente o software com o Serviço de Licenciamento

Consulte Como registrar novamente um software Autodesk no Serviço de Licenciamento da Autodesk.


Verificar permissões do usuário nas pastas da Autodesk

Consulte Que permissões de usuário são exigidas pelo AutoCAD?

Corrija a permissão do usuário no arquivo ProductInformation.pit

  1. Acesse C:\ProgramData\Autodesk\Adlm.

  2. Clique com o botão direito do mouse em ProductInformation.pit. 

  3. Clique em Propriedades > Segurança > Avançado.

  4. Clique em "Ativar herança" e, em seguida, em OK.

  5. Inicie o software.

Verifique o proxy e/ou o firewall

 

 

Produtos:

Todos os produtos para desktop;


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