"Os dados no arquivo (nome do arquivo).rvt estão corrompidos e precisam ser recuperados manualmente" ao abrir um arquivo ou sincronizar um arquivo com o modelo central no Revit

Autodesk Support

1 de fevereiro de 2025


Produtos e versões cobertos


Problema:

Ao abrir ou sincronizar um arquivo com o arquivo central no Revit, vejo uma ou mais das seguintes mensagens:
 

TextoCaptura de tela

Arquivo do Revit corrompido

Os dados no arquivo (nome do arquivo) estão corrompidos e precisam ser recuperados manualmente.
Os dados no arquivo (nome do arquivo).rvt estão corrompidos e precisam ser recuperados manualmente

Revit

Há dados corrompidos no arquivo (nome do arquivo).rvt.
corrompimento de dados

Revit

Os dados no arquivo (nome do arquivo) estão corrompidos e precisam ser recuperados manualmente.
Mensagem de arquivo corrompido do Revit

 

Outros erros que podem ocorrer relacionados a deterioração:

 
 
 
 

Causas:

Para obter informações sobre possíveis causas de corrompimento no Revit, consulte: Causas de corrompimento de dados no Revit.

Solução:

Solução de problemas inicial

Observação: se esta mensagem ocorrer somente quando a caixa Auditoria estiver marcada, um problema diferente pode estar ocorrendo durante a solução de problemas no artigo: Não é possível abrir o arquivo com auditoria no Revit.
  • Verificar armazenamento disponível: Consulte o seguinte artigo para verificar se há erros de deterioração do Revit relacionados ao armazenamento do sistema (como espaço em disco insuficiente).
  • Verificar se há links RVT corrompidos: quando o Revit abre um modelo, ele acessa modelos vinculados do Revit para verificar se houve alterações. Se o modelo vinculado estiver corrompido, poderá ser exibida uma mensagem de deterioração durante o processo de abertura (mesmo que o modelo propriamente dito não esteja corrompido).

Para fazer essa verificação:

  • Modelos sem compartilhamento de trabalho: Mova/copie o modelo para um local sem acesso aos links (geralmente mover/copiar esse modelo para outra pasta é uma solução satisfatória, a menos que o link esteja em um local de rede).
  • Modelos com compartilhamento de trabalho: consulte o seguinte artigo para obter informações sobre Como desativar worksets ao abrir modelos do Revit. Se o modelo for aberto sem erros quando todos os worksets estão fechados, comece a abrir os worksets e observe se o erro retorna ao acessar um workset que contenha vínculos do Revit.

Modelos de nuvem

Se esse erro estiver ocorrendo para modelos do Revit com base na nuvem, consulte o seguinte artigo para obter opções de solução de problemas:

"Os dados no arquivo [name] estão corrompidos e precisam ser recuperados manualmente" ao abrir o modelo da nuvem no Revit

Modelos locais

  • Recuperar backup automático: Se a solução de problemas inicial não resolver o problema, consulte o seguinte artigo para obter informações sobre Como recuperar o backup do modelo do Revit.
    • Limpeza de modelo reparado: Se for possível recuperar/abrir um arquivo de backup em boas condições, siga estas etapas para limpar o modelo/sistema:
    1. Na caixa de diálogo Abrir, marque a caixa de seleção Auditoria e Desanexar do arquivo central.
    2. Vá para Gerenciar > Eliminar não utilizados.
    3. Vá para o menu Aplicativo > caixa de diálogo Salvar como e salve o arquivo com outro nome (no mesmo local do modelo central original).
    4. Alterne para a área de trabalho e abra o Windows Explorer (tecla Windows + E). Digite %TEMP% na barra de endereço.
    5. Exclua o maior número possível de arquivos desta pasta. Alguns arquivos talvez não sejam excluídos se estiverem em uso por outros aplicativos.
    6. Mova os arquivos locais antigos e seus backups para a área de trabalho.
    7. Abra o Revit.
    8. Abra o arquivo de projeto com a opção "Criar novo local" selecionada.
  • Recuperar backup manual: Se todos os arquivos locais e backups automáticos estiverem corrompidos, recupere um backup manual criado fora do Revit.

 

Outros itens para verificação

  • Modelos sem compartilhamento de trabalho salvos diretamente em um caminho de rede terão uma cópia salva na pasta journals.
  • Modelos sem compartilhamento de trabalho armazenados em uma unidade na nuvem (por exemplo, A360 Drive, Dropbox, Box) podem ter backups diferentes. Verifique na interface da Web do serviço na nuvem as opções de recuperação de backup.

Produtos:

Família de produtos Revit;


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