"Error 1129 Could not create file number." when trying to check in a part to a replicated subscriber in Vault

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When trying to check in a file to a replicated subscriber, the following error message is displayed: 

Error 1129
Could not create file number.

image.png

In the Vault Server logs, the following message(s) are written:
  • Error: WebServiceError [8005].
  • Could not establish trust relationship for the SSL/TLS secure channel with authority '<Servername>.
  • The remote certificate is invalid according to the validation procedure.

Causes:

The SSL Certificates have not been added to the Trusted Root Authority Certificate store on each site. 

Solution:

Import each sites certificate to the Trusted Root Authority Certificate store on each Vault Server. 

See Importing a Self-Signed Certificate to a Vault Client | Vault Products | Autodesk Knowledge Network

Products:

Vault Basic; Vault Professional; Vault Workgroup;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support