Diagonal lines appear jagged in pdf and physical printer when printing from Revit

Autodesk Support

Jun 21, 2024


Products and versions covered


Issue:

When printing to PDF or printer from Revit, diagonal lines appear jagged or pixelated.

Causes:

If depth cueing is turned on, this forces Revit to use raster printing instead of vector, causing lines to be of lesser quality.

Solution:

To help with this issue, try the following:
  • Turn off depth cueing in the view.
  • Select hidden line in the view and try printing with Vector option selected.

Products:

Revit;

Versions:

2017; 2021;


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