"Projektmitglieder, die von zu Hause aus arbeiten und über VPN mit Revit Server verbunden sind, bemerken eine geringe Leistung in Revit"

Autodesk Support

28. August 2024


Abgedeckte Produkte und Versionen


Problem:

  • "Alle Projektmitglieder, die von zu Hause aus über VPN mit Revit Server verbunden sind, haben Probleme mit Leistungseinbußen."

  • "Revit-Projektabwicklungshilfen sind verbunden, und es sind keine verknüpften Dateien vorhanden."

Umgebung:

  • Wide Area Network (WAN).

  • VPN-Client.

Ursachen:

Es gibt mehrere Gründe für dieses Verhalten. Hauptsächlich wird es verursacht durch:

  • Bandbreiten- und Latenzprobleme bei einer Internet-/WAN-Verbindung.

  • Verschlüsseltes Protokoll für VPN ausgewählt.

Lösung:

Die folgenden Artikel beschreiben die Möglichkeiten der Fernarbeit in Revit:

Anmerkung: Sie können auch die Vorschläge zur VPN-Einrichtung lesen: So beschleunigen Sie ein VPN

Produkte:

Revit;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen