„Die Daten in Datei (Dateiname).rvt sind beschädigt und müssen manuell wiederhergestellt werden“ beim Öffnen einer Datei oder Synchronisieren einer Datei mit der zentralen Datei in Revit

Autodesk Support

1. Februar 2025


Abgedeckte Produkte und Versionen


Problem:

Beim Öffnen einer Datei oder beim Synchronisieren einer Datei mit der zentralen Datei in Revit werden eine oder mehrere der folgenden Meldungen angezeigt:
 

TextScreenshot

Revit-Datei beschädigt

Die Daten in der Datei (Dateiname) sind beschädigt und müssen manuell wiederhergestellt werden.
altDie Daten in Datei (Dateiname).rvt sind beschädigt und müssen manuell wiederhergestellt werdenalt

Revit

Beschädigte Daten in Datei (Dateiname).rvt.
Die Daten wurden beschädigt

Revit

Die Daten in Datei (unbenannte Datei) sind beschädigt und müssen manuell wiederhergestellt werden.
Revit-Datei beschädigt – Meldung

 

Andere Meldungen, die aufgrund einer Beschädigung auftreten können:

 
 
 
 

Ursachen:

Weitere Informationen zu den möglichen Ursachen von Beschädigungen in Revit finden Sie unter Ursachen für die Beschädigung von Daten in Revit.

Lösung:

Erste Fehlerbehebung

Anmerkung: Falls diese Meldung nur dann angezeigt wird, wenn das Kontrollkästchen „Prüfung“ aktiviert ist, tritt möglicherweise ein anderes Problem auf. Lesen Sie die Fehlerbehebung in diesem Artikel: Datei mit Prüfung kann nicht in Revit geöffnet werden.
  • Verfügbaren Speicherplatz prüfen: Lesen Sie folgenden Artikel, um Informationen zu Elementen zu erhalten, die auf Revit-Beschädigungsfehler im Zusammenhang mit dem Systemspeicher (z. B. zu wenig Speicherplatz) überprüft werden können.
  • Auf fehlerhafte RVT-Verknüpfungen prüfen: Beim Öffnen eines Modells in Revit greift das Programm auf verknüpfte Revit-Modelle zu und prüft, ob und welche Änderungen vorgenommen wurden. Wenn das verknüpfte Modell beschädigt ist, wird während des Öffnens eine entsprechende Meldung angezeigt (auch wenn das Modell selbst nicht beschädigt ist).

So überprüfen Sie dies:

  • Für Modelle ohne Arbeitsteilung: Verschieben/kopieren Sie das Modell an einen Speicherort, für den keine Zugriffsberechtigung auf die Verknüpfungen vorliegt. (Normalerweise reicht es, das Modell in einen anderen Ordner zu verschieben/kopieren, sofern sich die Verknüpfung nicht im einem Netzwerk befindet.)
  • Modelle mit Arbeitsteilung: Weitere Informationen zum Deaktivieren von Bearbeitungsbereichen beim Öffnen von Revit-Modellen finden Sie in dem folgenden Artikel. Wenn das Modell ohne Fehler geöffnet werden kann, während alle Bearbeitungsbereiche geschlossen sind, öffnen Sie die Bearbeitungsbereiche und prüfen Sie, ob die Fehlermeldung beim Zugriff auf einen Bearbeitungsbereich mit Revit-Verknüpfungen erneut angezeigt wird.

Cloud-Modelle

Wenn dieser Fehler bei Cloud-basierten Revit-Modellen auftritt, finden Sie in dem folgenden Artikel Informationen zu Fehlerbehebungsoptionen:

„Die Daten in Datei [Name] sind beschädigt und müssen manuell wiederhergestellt werden.“ beim Öffnen eines Cloud-Modells in Revit

Lokale Modelle

  • Automatische Sicherung wiederherstellen: Falls die erste Fehlerbehebung zu keiner Lösung führt, finden Sie in dem folgenden Artikel weitere Informationen: So stellen Sie die Sicherungskopie des Revit-Modells wieder her.
    • Repariertes Modell bereinigen: Wenn eine intakte Sicherungsdatei wiederhergestellt/geöffnet werden kann, führen Sie die folgenden Schritte durch, um das Modell/System zu bereinigen:
    1. Aktivieren Sie im Dialogfeld Öffnen die Kontrollkästchen Prüfung und Von Zentraldatei lösen.
    2. Gehen Sie zu Verwalten > Nicht verwendete bereinigen.
    3. Wechseln Sie zum Anwendungsmenü > Dialogfeld Speichern unter und speichern Sie die Datei unter einem neuen Namen (am gleichen Speicherort wie das ursprüngliche zentrale Modell).
    4. Gehen Sie zum Desktop, öffnen Sie den Windows-Explorer (WINDOWS-TASTE+E) und geben Sie %TEMP% in die Adressleiste ein.
    5. Löschen Sie so viele Dateien wie möglich aus diesem Ordner. Einige Dateien können möglicherweise nicht gelöscht werden, wenn sie von anderen Anwendungen verwendet werden.
    6. Verschieben Sie die alten lokalen Dateien und deren Sicherungskopien auf den Desktop.
    7. Öffnen Sie Revit.
    8. Öffnen Sie die Projektdatei mit aktivierter Option Neue lokale Datei erstellen.
  • Manuelle Sicherung wiederherstellen: Falls alle lokalen Dateien und alle automatischen Sicherungskopien beschädigt sind, stellen Sie eine manuelle Sicherungskopie wieder her, die außerhalb von Revit erstellt wurde.

 

Sonstige zu überprüfende Elemente

  • Für Modelle ohne Arbeitsteilung, die direkt auf einem Netzlaufwerk gespeichert werden, wird eine Kopie im Ordner Protokolle gespeichert.
  • Für Modelle ohne Arbeitsteilung, die auf einem Cloud-Laufwerk (z. B. A360 Drive, Dropbox, Box) gespeichert werden, wurden möglicherweise separate Sicherungskopien angelegt. Überprüfen Sie die Web-Oberfläche des Cloud-Service auf Optionen für die Wiederherstellung von Sicherungskopien.

Produkte:

Revit-Produktfamilie;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen