"Schwerwiegender Fehler: AutoCAD-Fehler– Abbruch" während der Arbeit in AutoCAD-Produkten

Autodesk Support

4. November 2024


Abgedeckte Produkte und Versionen


Problem:

Benutzer haben berichtet, dass bei Verwendung bestimmter Befehle (Schraffur, Kopieren/Einfügen von Objekten, Speichern) in AutoCAD-Produkten die folgende Fehlermeldung angezeigt wird, gefolgt vom Schließen von AutoCAD:

AutoCAD-Fehler – Abbruch

SCHWERWIEGENDER FEHLER: Nicht behandelter Ausnahmefehler e0434352h bei fd099e5dh

AutoCAD-Fehler – Abbruch SCHWERWIEGENDER FEHLER: Nicht behandelter Ausnahmefehler e0434352h bei fd099e5dh

 

Anmerkung: Die Werte für nicht behandelte Ausnahmen variieren. 

 
 
 
 

Ursachen:

  • Hardware erfüllt nicht die Systemanforderungen für AutoCAD

  • Veraltete oder nicht zertifizierte Grafikkarte oder Treiber.

  • Es wird die falsche Grafikkarte verwendet. 

  • Problem mit der Festplatte 

  • Grafik-/Absturzproblem mit .NET Framework 4.8

  • Ältere Version von ProjectWise

Lösung:

Hardware

Betriebssystem

AutoCAD-Benutzerprofil und Updates

Zeichnungen:

Beschädigte Zeichnung

Reparieren Sie die DWG-Dateien. Weitere Informationen finden Sie unter So reparieren Sie beschädigte AutoCAD-Dateien.

Leistung

Ändern der Systemvariablen in AutoCAD-Produkten. Weitere Informationen finden Sie unter Verbesserung der AutoCAD-Leistung mit älteren oder kostengünstigen Grafikkarten.

Proxys

  1. Starten Sie AutoCAD.

  2. Öffnen Sie eine Datei (auch eine leere).

  3. Geben Sie in der Befehlszeile PROXYNOTICE ein.

  4. Überprüfen Sie, ob der Wert auf 1 gesetzt ist, andernfalls setzen Sie diese Variable auf 1.

  5. Schließen Sie AutoCAD.

  6. Starten Sie AutoCAD neu.

  7. Öffnen Sie eine Zeichnung.

  8. Wenn eine Meldung über Proxy-Objekte angezeigt wird, überprüfen Sie die Objekttypen und die fehlende Software.

  9. Wenn fehlende Objekte mit einem Autodesk Object Enabler verbunden sind, installieren Sie den zugehörigen Objektaktivierer. Weitere Informationen finden Sie unter So laden Sie Objektaktivierer für AutoCAD herunter.

Anmerkung: Um dieses Problem zu beheben, ohne einen Objektaktivierer zu erwerben, lösen Sie alle Elemente mit dem Befehl URSPRUNG auf.

Drittanbieter

Installieren Sie das neueste Update von Project wise.

Produkte:

AutoCAD-Produkte


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen