„Die Anwendung konnte nicht ordnungsgemäß gestartet werden (0xc0000XXX)“ wird beim Starten einer Autodesk-Lösung angezeigt

Autodesk Support

20. November 2024


Abgedeckte Produkte und Versionen


Problem:

Autodesk-Software kann nicht gestartet werden und es wird die folgende Fehlermeldung angezeigt:

acad.exe – Anwendungsfehler

Die Anwendung konnte nicht ordnungsgemäß gestartet werden (0xc0000142). Klicken Sie auf „OK“, um die Anwendung zu schließen.

Die Anwendung konnte nicht ordnungsgemäß gestartet werden.
 

powershape.exe – Anwendungsfehler

Die Anwendung konnte nicht ordnungsgemäß gestartet werden (0xc0150004). Klicken Sie auf „OK“, um die Anwendung zu schließen.

powershape.exe – Anwendungsfehler
 

Andere mögliche Fehlercodes sind u. a. folgende:

  • 0xc0000005
  • 0xc000007b
  • 0xc0000142.
  • 0xc0000005

Ursachen:

Zu den möglichen Ursachen gehören unter anderem die folgenden:

  • Fehlerhaft konfigurierte Registrierungsschlüssel

  • Beeinträchtigung durch Adware oder Malware

  • Beeinträchtigung durch Sicherheitssoftware

  • In Konflikt stehende Programme oder Prozesse

  • Problem mit Microsoft Visual C++ Redistributables

  • Fehlende Produktaktualisierungen.

Lösung:

Neuinstallieren von Microsoft Visual C++ Redistributables

Weitere Informationen finden Sie unter: So installieren Sie Microsoft Visual C++-Laufzeitbibliotheken über ein Autodesk-Software-Installationspaket neu.

 

Installieren der neuesten Softwareaktualisierungen

Wechseln Sie zur Seite Autodesk Account oder zur Autodesk Access-App und stellen Sie sicher, dass das neueste Update angewendet wurde.

 

Überprüfen des Registrierungsschlüssels LoadAppInit_DLLs

Der Registrierungsschlüssel LoadAppInit_DLLs sollte auf 0 eingestellt sein, doch ist es möglich, dass dieser Wert durch ein anderes Programm geändert wurde.

  1. Drücken Sie Windows+R auf der Tastatur, um das Fenster „Ausführen“ zu öffnen.
  2. Geben Sie „regedit“ ein und klicken Sie auf „OK“.
  3. Navigieren Sie im Registrierungs-Editor zu dem Eintrag

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion \Windows\LoadAppInit_DLLs

 LoadAppInit_DLLs-Registrierungsschlüssel

  1. Doppelklicken Sie auf den Wert in der Spalte „Daten“ für LoadAppInit_DLLs.

  2. Setzen Sie im Dialogfeld „Edit DWORD“ die Wertdaten auf 0.

LoadAppInit_DLLs DWORD

  1. Schließen Sie den Registrierungseditor.

  2. Starten Sie den Computer und dann Ihre Autodesk-Software neu.

Weitere Informationen zu AppInit_DLLs finden Sie unter AppInit_DLLs in Windows 7 und Windows Server 2008 R2.


Warnung!
Probleme, die durch unsachgemäße Bearbeitung der Windows-Registrierung entstehen, können zur Folge haben, dass das Betriebssystem des Computers unbrauchbar wird. Microsoft bietet eine Reihe wichtiger Informationen zur Registrierung in der Microsoft Knowledge Base. Verwenden Sie den Registrierungs-Editor von Microsoft auf eigenes Risiko und erst nachdem Sie die Registrierung gesichert haben, wie für Ihr Betriebssystem in dem Microsoft-Artikel Sichern und Wiederherstellen der Registrierung in Windows und in der zugehörigen Lösung So sichern Sie die Systemregistrierung beschrieben. Weitere Informationen zur Registrierung finden Sie auch in den Hilfethemen zum Microsoft-Registrierungs-Editor.

 

Entfernen der Blockierung von Adware oder Malware

Suchen und deinstallieren Sie die folgenden Elemente:

  • Search Protect (Adware)
  • SW-Booster (Adware)
  • SmartBar (Malware)
  • iLivid Toolbar (Malware)
  • PerformanceOptimizer (Malware)

 

Entfernen der Blockierung von Sicherheitssoftware

Suchen und deinstallieren Sie die folgenden Elemente:
  • BeyondTrust PowerBroker
  • BeyondTrust Profile Loader
  • BeyondTrust Monitor Service
  • Zemana AntiLogger
  • Digital Guardian
Anmerkung: Wenn das Programm nach dem Entfernen eines dieser Programme normal startet, können Sie versuchen, das Sicherheitsprogramm erneut zu installieren. Sollte erneut ein Konflikt auftreten, wenden Sie sich an den Hersteller der Sicherheitssoftware.

 

Identifizieren und Beheben anderer Softwarekonflikte

Verwenden Sie das Microsoft-Dienstprogramm Autoruns zur Identifizierung der Ursachen für die Beeinträchtigung der Autodesk-Software. Mögliche Kandidaten sind beispielsweise NVIDIA-Treiber und die Adobe Acrobat 9 Pro Extended-Dateien acapture64.DLL oder acapture32.DLL.
  1. Laden Sie Autoruns herunter und installieren Sie das Programm.

  2. Extrahieren Sie den Inhalt von Autoruns.zip.

  3. Führen Sie Autoruns.exe aus.

  4. Starten Sie die Autodesk-Software.

  5. Klicken Sie im Autoruns-Fenster auf die Registerkarte AppInit.

  6. Identifizieren Sie das im Konflikt stehende Programm, indem Sie die folgenden Schritte für jede auf der Registerkarte AppInit aufgelistete DLL-Datei ausführen:

    1. Verwenden Sie den angezeigten Pfad, um die DLL-Datei auf dem Computer zu finden.

    2. Benennen Sie die DLL-Datei um.

    3. Versuchen Sie, die Autodesk-Software zu starten.

      • Wenn die Software nicht startet, stellen Sie den ursprünglichen Namen der DLL-Datei wieder her.

      • Andernfalls wurde das in Konflikt stehende Programm identifiziert. Entscheiden Sie, ob es deinstalliert werden soll.

 

Produkte:

Fusion; Alle Desktop-Produkte;


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