"Autodesk Design Review ist nicht installiert und zum Anzeigen von Dateien erforderlich..." beim Anzeigen von Dateien in Vault Client

Autodesk Support

11. Februar 2025


Abgedeckte Produkte und Versionen


Problem:

Wenn eine Vorschau der Konstruktionsdateien im Vault Client angezeigt wird, werden die folgenden Informationen angezeigt:

 

Autodesk Design Review ist nicht installiert und wird zum Anzeigen von Dateien benötigt.

Autodesk Design Review können Sie kostenlos unter https://www.autodesk.com/products/design-review/download herunterladen.

Vorschau des Vault-Fensters  

Dies kann nach dem Installieren und Entfernen von Autodesk Design Review auftreten.

Ursachen:

  • Vorherige Version von Autodesk Design Review wurde installiert
  • Die 32-Bit-Version von Autodesk Design Review wurde entfernt.

Lösung:

Falls Autodesk Design Review nicht installiert ist

Laden Sie Autodesk Design Review herunter, und installieren Sie es. Wenn zuvor eine 32-Bit-Version von Design Review installiert wurde, muss diese erneut installiert werden, damit ADR funktioniert.

Wenn Autodesk Design Review bereits installiert ist

  1. Führen Sie eine saubere Deinstallation sowohl Vault Clients als auch Design Review Software durch.
  2. Installieren Sie beide Software mithilfe des Installationspakets erneut.

Wenn die neueste 64-Bit-Version von Autodesk Design Review (ADR) installiert ist

  1. Deinstallieren Sie die neueste 64-Bit-Version von ADR, da sie von Vault nicht unterstützt wird.
  2. Installieren Sie die neueste 32-Bit-Version von ADR SP7 Update

Alternativ:

  1. Wählen Sie Extras > Optionen.
  2. Wählen Sie die Dropdown-Liste mit den Vorgabeeinstellungen für die Anzeige von Dateien und dann Autodesk Viewer aus. (Für eine größere Vorschau klicken Sie mit der rechten Maustaste auf die Datei und wählen Im Fenster anzeigen aus)

Produkte:

AutoCAD; Design Review; Inventor; Vault-Produkte; Zusammenarbeit in Vault; Vault-Fertigung;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen