So führen Sie eine saubere Deinstallation von Autodesk-Produkten unter Windows durch

Autodesk Support

10. September 2024


Abgedeckte Produkte und Versionen


Problem:

Anweisungen zum Durchführen einer sauberen Deinstallation von Autodesk-Produkten unter Windows.
 

Umgebung:

Windows

Ursachen:

Eine saubere Deinstallation kann in folgenden Situationen erforderlich sein:

  • Sie versuchen, ein Upgrade auf eine neuere Version durchzuführen, und erhalten mehrere Fehlermeldungen.
  • Sie haben versucht, ein Produkt erstmalig zu installieren, und die Installation wurde angehalten.
  • Sie dachten, Sie hätten es erfolgreich installiert, aber das Produkt wird nicht gestartet.
  • "Die Installation wird erfolgreich angezeigt, aber es ist kein Vault Server installiert."

Lösung:

"Führen Sie die folgenden Schritte durch, um ein Autodesk-Produkt sauber zu deinstallieren:" 

  1. Suchen Sie im Windows-Startmenü das „Deinstallationswerkzeug“.
  2. "Öffnen Sie ihn, und wählen Sie die gesamte Autodesk-Software aus, um sie zu entfernen."
Anmerkung:  "Das Deinstallationswerkzeug ist nur für Autodesk-Software verfügbar, die nicht die neue Installationserfahrung verwendet." Wenn das Tool auf Ihrem System nicht verfügbar ist, fahren Sie mit Schritt 3 fort. 
  1. "Klicken Sie auf Start > geben Sie ein, appwiz.cpl > drücken Sie die EINGABETASTE." Die Systemsteuerung wird geöffnet. Deinstallieren Sie die gesamte Autodesk-Software.
  2. "Wechseln Sie zu C:\Programme\Autodesk\AdODIS\V1, und führen Sie RemoveODIS.exe aus, um Autodesk Access zu deinstallieren." 
  3. "Wechseln Sie zu C:\Programme (x86)\Common Files\Autodesk Shared, und führen Sie AdskLicensing\uninstall.exe aus, um den Autodesk Licensing Desktop Service zu deinstallieren." 
  4. "Führen Sie Microsoft-Fehlerbehebung für die Installation und Deinstallation aus, um verbleibende Autodesk-Software auf dem System zu überprüfen und zu entfernen." Für Autodesk Genuine Service fahren Sie mit Schritt 11 fort. 
  5. "Klicken Sie auf Start, > geben Sie %temp% ein, > drücken Sie EINGABETASTE." Der Ordner Temp wird geöffnet. Entfernen Sie alle Ordner und Dateien, überspringen Sie alle verwendeten.
  6. Entfernen Sie die drei Dateien, die mit adsk beginnen, aus dem Verzeichnis C:\ProgramData\FLEXnet (Anmerkung.{ 3} Eine der drei Dateien ist ausgeblendet).
  7. Entfernen Sie die folgenden Ordner:
    • C:\Programme\Autodesk
    • C:\Programme\Gemeinsame Dateien\Autodesk Shared
    • C:\Programme (x86)\Autodesk
    • C:\Programme (x86)\Common Files\Autodesk Shared
    • C:\ProgramData\Autodesk (Anmerkung: Dieser Ordner ist möglicherweise ausgeblendet)
    • %localappdata%\Autodesk (Anmerkung: Dieser Ordner ist möglicherweise ausgeblendet)
    • %appdata%\Autodesk (Anmerkung: Dieser Ordner ist möglicherweise ausgeblendet)
  8. Öffnen Sie den Windows-Registrierungs-Editor (REGEDIT) und entfernen Sie Folgendes:
    • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk
    • Computer\HKEY_CURRENT_USER\SOFTWARE\Autodesk
  9. "Klicken Sie auf Start > geben Sie ein, appwiz.cpl > drücken Sie die EINGABETASTE." Die Systemsteuerung wird geöffnet. Deinstallieren Sie Autodesk Genuine Service. 
Anmerkung: Durch die saubere Deinstallation werden die gesamte Autodesk-Software sowie alle verbleibenden Dateien früherer Installationen, Windows-Registrierungsschlüssel und Lizenzinformationen von Ihrem Computer entfernt. "Verwenden Sie dieses Verfahren nur, wenn Sie ALLE Autodesk-Lösungen von Ihrem System entfernen müssen." Um einzelne Produkte zu deinstallieren, verwenden Sie die Schaltfläche Deinstallieren unter "Programme und Funktionen" in der "Systemsteuerung".

Warnung:
Verwenden Sie den Registrierungs-Editor von Microsoft® auf eigenes Risiko. Erst nachdem Sie die Registrierung und die system.dat- und user.dat-Dateien gesichert haben, wie für Ihr Betriebssystem in der Microsoft Knowledge Base und in der zugehörigen Lösung Systemregistrierung sichern beschrieben. Weitere Informationen zur Registrierung finden Sie auch in den Hilfethemen zum Microsoft-Registrierungs-Editor.

    Produkte:

    Alle Desktop-Produkte


    Waren diese Informationen hilfreich?


    Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

    Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


    Welche Supportstufe haben Sie?

    Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

    Supportstufen anzeigen