So führen Sie eine saubere Deinstallation von Autodesk-Produkten unter Windows durch

Autodesk Support

14. Februar 2025


Abgedeckte Produkte und Versionen


Problem:

Anweisungen zum Durchführen einer saubere Deinstallation von Autodesk-Produkten unter Windows.
 

Umgebung:

Windows

Ursachen:

Eine saubere Deinstallation kann in folgenden Situationen erforderlich sein:

  • Sie versuchen, ein Upgrade auf eine neuere Version durchzuführen, und erhalten mehrere Fehlermeldungen.
  • Sie haben versucht, ein Produkt erstmalig zu installieren, und die Installation wurde angehalten.
  • Sie dachten, Sie hätten es erfolgreich installiert, aber das Produkt lässt sich nicht starten.
  • Die Installation wird erfolgreich angezeigt, aber es ist kein Vault Server installiert.

Lösung:

Führen Sie die folgenden Schritte durch, um eine saubere Deinstallation des Autodesk-Produkts durchzuführen: 

  1. Suchen Sie im Windows-Startmenü das „Deinstallationswerkzeug“.
  2. Öffnen Sie sie und wählen Sie die gesamte Autodesk-Lösungen aus, um sie zu entfernen.
Anmerkung:  Das Deinstallationswerkzeug steht nur für Autodesk-Lösungen zur Verfügung, die nicht die neue Installationserfahrung verwenden. Wenn das Werkzeug in Ihrem System nicht verfügbar ist, fahren Sie mit Schritt3 fort. 
  1. Klicken Sie > Eingabe auf Start, appwiz.cpl > drücken Sie die EINGABETASTE. Die Systemsteuerung wird geöffnet. Deinstallieren Sie die gesamte Autodesk-Software.
  2. Wechseln Sie zu C:\Programme\Autodesk\AdODIS\V1 und führen Sie RemoveODIS.exe zum Deinstallieren Autodesk Access aus. 
  3. Wechseln Sie zu C:\Programme (x86)\Common Files\Autodesk Shared und führen Sie AdskLicensing\uninstall.exe aus, um Autodesk Licensing Desktop Service zu deinstallieren. 
  4. Führen Sie Microsoft-Problembehandlung für die Installation und Deinstallation von Programmen aus, um alle verbleibenden Autodesk-Lösungen auf dem System zu überprüfen und zu entfernen. Informationen zum originalen Autodesk-Service finden Sie in Schritt 11. 
  5. Klicken Sie auf Start, > geben Sie %temp% ein, > drücken Sie die EINGABETASTE. Der Ordner Temp wird geöffnet. Entfernen Sie alle Ordner und Dateien, und überspringen Sie alle in Verwendung befindlichen.
  6. Entfernen Sie die drei Dateien, beginnend mit adsk, aus dem Verzeichnis C:\ProgramData\FLEXnet (Anmerkung.{ 3} Eine der drei Dateien ist ausgeblendet.)
  7. Entfernen Sie die folgenden Ordner:
    • C:\Programme\Autodesk
    • C:\Programme\Gemeinsame Dateien\Autodesk Shared
    • C:\Programme (x86)\Autodesk
    • C:\Programme (x86)\Common Files\Autodesk Shared
    • C:\ProgramData\Autodesk (Anmerkung: Dieser Ordner ist möglicherweise ausgeblendet)
    • %localappdata%\Autodesk (Anmerkung: Dieser Ordner ist möglicherweise ausgeblendet)
    • %appdata%\Autodesk (Anmerkung: Dieser Ordner ist möglicherweise ausgeblendet)
  8. Öffnen Sie den Windows-Registrierungseditor (REGEDIT) und entfernen Sie Folgendes:
    • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk
    • Computer\HKEY_CURRENT_USER\SOFTWARE\Autodesk
  9. Klicken Sie > Eingabe auf Start, appwiz.cpl > drücken Sie die EINGABETASTE. Die Systemsteuerung wird geöffnet. Deinstallieren Sie den originalen Autodesk-Dienst. 

Anmerkung: Mit der sauberen Deinstallation werden alle Autodesk-Lösungen sowie alle verbleibenden Dateien früherer Installationen, Windows-Registrierungsschlüssel und Lizenzinformationen von Ihrem Computer entfernt. Verwenden Sie dieses Verfahren nur, wenn Sie die GESAMTE Autodesk-Lösung von Ihrem System entfernen müssen. Um einzelne Produkte zu deinstallieren, verwenden Sie die Schaltfläche Deinstallieren unter "Programme und Funktionen" in der Systemsteuerung.

Warnung:
Verwenden Sie den Registrierungseditor von Microsoft® auf eigenes Risiko. Sichern Sie erst nach dem Sichern der Registrierung und der system.dat- und user.dat-Dateien, wie für Ihr Betriebssystem in der Microsoft Knowledge Base und der zugehörigen Lösung Systemregistrierung sichern beschrieben. Weitere Informationen zur Registrierung finden Sie auch in den Hilfethemen zum Microsoft-Registrierungs-Editor.

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