Die Änderung des Benutzernamens wird nicht in Autodesk Account angezeigt, wenn Sie Autodesk SSO verwenden

Autodesk Support

27. März 2025


Abgedeckte Produkte und Versionen


Problem:

Bei einer Änderung des Benutzernamens in Autodesk Account wird die angewendete Änderung bei Verwendung von Autodesk SSO nicht angezeigt. 

Ursachen:

Der Identitätsanbieter (IdP) wurde mit der Änderung des Benutzernamens für die obligatorischen Attribute nicht aktualisiert. 

Lösung:

Um dieses Verhalten zu korrigieren, stellen Sie sicher, dass die Änderungen am Benutzernamen im Active Directory angezeigt werden und ob die Änderungen auch im Portal des Identitätsanbieters (IdP) für den betroffenen Benutzer angezeigt werden.
 
Beispiel: Wenn der Nachname beim Identitätsanbieter nicht korrekt angezeigt wird, wird auch der falsche Name in Autodesk Account angezeigt.
 
Hier finden Sie weitere Informationen: 

Produkte:

Alle Cloud- und Desktop-Produkte;


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