So setzen Sie die Benutzervoreinstellungen in 3ds Max auf die Vorgabeeinstellungen zurück

Autodesk Support

11. März 2024


Abgedeckte Produkte und Versionen


Problem:

So setzen Sie die Benutzervoreinstellungen in 3ds Max auf die Vorgabeeinstellungen zurück. Das Programm zeigt die folgenden Symptome:
  • Absturz beim Start oder bei Verwendung bestimmter Programmfunktionen
  • Beschädigte Benutzeroberfläche
  • Langsame oder fehlerhafte Anpassung der Ansichtsfenster
  • Verlust von Tastaturkurzbefehlen
  • Fehlen von Elementen im Material-Editor
  • Probleme beim Verknüpfen und Aufheben von Verknüpfungen von Szeneelementen
  • Grundlegende Funktionen von Layer-Manager wie z. B. Quad-Menü, Löschen usw. gehen verloren
  • Schaltflächen fehlen

Ursachen:

Eine oder mehrere Benutzerdateien sind möglicherweise beschädigt oder fehlen. Das kann verschiedene Gründe haben, z. B. wenn 3ds Max-Plug-ins in diese Dateien schreiben oder wenn mehrere geöffnete Kopien von 3ds Max in rascher Folge geschlossen werden und versucht wird, gleichzeitig in dieselben Dateien zu schreiben.

Lösung:

Um die 3ds Max-Einstellungen auf die Vorgabeeinstellungen zurückzusetzen, gehen Sie wie folgt vor:

So setzen Sie die Voreinstellungen in 3ds Max zurück (2022.1 und höher)

Update 1 für 3ds Max 2022 enthält eine neue Funktion zum Wiederherstellen der Werkseinstellungen (unter „Datei“ > „Einstellungen“ > „Allgemein“). Um das Update auszuführen, führen Sie die folgenden Schritte durch:
  1. Melden Sie sich bei Ihrem Konto von Autodesk Account an.
  2. Wählen Sie im linken Menü die Option „Alle Produkte und Services“.
  3. Wählen Sie im Menü „Produkte und Services“ „3ds Max“ > „2022“ > „Updates und Add-Ons“ aus. (Verwenden Sie ggf. Filter, damit nur 3ds Max-Elemente angezeigt werden.)
  4. Laden Sie über dieses Menü das Update 3ds Max 2022.1 herunter und installieren Sie es. (Anmerkung: Dies ist ein vollständiges Installationsprogramm für 3ds Max 2022, das aus vier Dateien mit einer Größe von insgesamt 6 GB besteht. Vor der Installation müssen alle Dateien heruntergeladen werden. Informationen zur Behebung möglicher Installationsprobleme finden Sie unter: Updates für 3ds Max 2021 können nicht aus Ihrem Konto bei Autodesk Account heruntergeladen werden.)
  5. Starten Sie nach der Installation 3ds Max 2022.1 und befolgen Sie die Anweisungen in der Hilfedatei.
 

So setzen Sie die Voreinstellungen von 3ds Max manuell zurück (Version 2022 und früher)

Sie können die Benutzervoreinstellungen in 3ds Max zurücksetzen, indem Sie den Ordner bzw. die Dateien mit den Benutzereinstellungen umbenennen (oder löschen). Diese werden beim nächsten Start des Programms automatisch erstellt. Dieser Vorgang bezieht sich ausschließlich auf die aktive Benutzeranmeldung beim System, da 3ds Max Einstellungen für das jeweilige Benutzerprofil in Windows speichert.

So setzen Sie die Voreinstellungen manuell zurück (in englischen Sprachversionen):

  1. Stellen Sie sicher, dass 3ds Max nicht ausgeführt wird.
  2. Öffnen Sie den Windows-Explorer und stellen Sie sicher, dass versteckte Dateien und Ordner in Windows angezeigt werden. (Weitere Informationen finden Sie unter So aktivieren Sie versteckte Dateien und Ordner unter Windows.)
  3. Navigieren Sie zu folgendem Pfad:

    C:\Benutzer\\AppData\Local\Autodesk\3dsMax\20XX – 64bit\DEU

  4. Benennen Sie den Ordner DEU in DEU_alt um.
  5. Starten Sie 3ds Max neu. Wenn das Programm startet, wird ein neuer DEU-Ordner mit den vorgegebenen Starteinstellungen erstellt.
Um die alten Einstellungen wiederherzustellen, löschen Sie den neuen DEU-Ordner, und benennen Sie den alten Ordner wieder in DEU um.

Anmerkung: Je nach der Sprache, in der 3ds Max ausgeführt wird, kann der Ordner auch folgende Namen haben:
  • FRA (Französisch)
  • DEU (Deutsch)
  • CHS (Vereinfachtes Chinesisch)
  • KOR (Koreanisch)
  • JPN (Japanisch)
  • PTB (Brasilianisches Portugiesisch)

Produkte:

3ds Max;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen