„Zeichnungsdatei ist schreibgeschützt“ beim Speichern in AutoCAD-Produkten

Autodesk Support

28. November 2024


Abgedeckte Produkte und Versionen


Problem:

Beim Versuch, eine Zeichnung in AutoCAD-Produkten zu speichern, tritt folgender Fehler auf: 


AutoCAD-Meldung
Zeichnungsdatei ist schreibgeschützt

Zeichnungsdatei ist schreibgeschützt.

 

 

Ursachen:

  • AutoCAD verfügt nicht über erweiterte Berechtigungen.

  • Die Sicherungsdatei (.bak), die von AutoCAD beim Speichern erstellt wird, verfügt nur über Leseberechtigungen für das System, auf dem die Zeichnung gespeichert wird.

  • Die DWG-Datei wurde in BIM 360 gespeichert. Durch das Erstellen von TMP-Dateien wird die Generierung neuer Versionen verhindert.

  • Die aus dem Tresor geöffnete oder aus dem Tresor ausgecheckte Datei ist schreibgeschützt.

Lösung:

Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben: 

  • Konfigurieren Sie AutoCAD so, dass es als Administrator ausgeführt wird:

  • So führen Sie ein Programm einmalig als Administrator aus: Klicken Sie mit der rechten Maustaste auf das Programmsymbol und wählen Sie „Als Administrator ausführen“ aus.

Anmerkung: Dies ist möglicherweise nur einmal erforderlich, sodass AutoCAD mit Administratorrechten gestartet, gespeichert und beendet werden kann. Anschließend kann diese Option wieder deaktiviert werden.

  • Deaktivieren Sie die Option für die Sicherungsdatei in AutoCAD:

    1. Geben Sie in der Befehlszeile ISAVEBAK ein und drücken Sie die Eingabetaste.

    2. Geben Sie „0“ ein, wenn Sie dazu aufgefordert werden, und drücken Sie die Eingabetaste.

Anmerkung: Um weiterhin Sicherungsdateien zu verwenden, überprüfen Sie die Lese- und Schreibberechtigungen für die Dateierweiterung .bak. (Weitere Informationen finden Sie unter AutoCAD-Fehler – Zeichnung kann nicht gespeichert werden).

  • Die DWG-Datei wurde in BIM 360 gespeichert.     

    1. Als schreibgeschützt öffnen

    2. Speichern und Umbenennen der DWG-Hauptdatei

    3. Aktualisieren der Pfade zu XRef-Verweisen

  • Stellen Sie sicher, dass der bei Vault angemeldete Benutzer über Schreibberechtigungen verfügt.

  • Erstellen Sie in AutoCAD Architecture und MEP die Ansicht im Projekt-Navigator neu.

Produkte:

AutoCAD-Produkte


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen