Geringe Leistung und Einfrieren bei der Arbeit in einem beliebigen Arbeitsbereich in Fusion

Autodesk Support

15. April 2025


Abgedeckte Produkte und Versionen


Problem:

Benutzer haben berichtet, dass Fusion bei Verwendung in verschiedenen Arbeitsbereichen Leistungsprobleme aufweist, was träges/instabiles Verhalten (Einfrieren), ausbleibende Reaktionen und hängende Berechnungen/Befehlsausführungen einschließt.

Diese Leistungsprobleme können bei folgenden Aktivitäten auftreten:

  • Öffnen, Speichern und Exportieren von Dateien
  • Zugreifen auf die Gruppe „Daten“
  • Umkreisen, Schwenken, Zoomen. 
  • Arbeiten in Skizzen, einschließlich Erstellen und Verwalten neuer oder projizierter Geometrie 
  • Berechnen von Elementen in der Zeitachse
  • Aktualisieren von Komponenten oder Verwenden des Befehls „Letzte abrufen“
  • Erstellen einer Schnittanalyse
  • Programmieren, Neugenerieren oder Umbenennen von CAM-Werkzeugwegen
  • Verwenden von CAM-Bibliotheken, z. B. für Werkzeuge, Maschinen oder Postprozessoren 
  • Wechseln zwischen geöffneten Registerkarten oder Arbeitsbereichen
  • Minimieren von Fusion oder Wechseln zu einem anderen geöffneten Programmfenster 
  • Öffnen oder Schließen von Dialogfeldern mit Befehlsschaltflächen.

Ursachen:

Eine langsame Leistung kann folgende Ursachen haben:

  • Hardwareeinschränkungen
  • Netzwerkverbindungsprobleme
  • Antivirenprogramm blockiert die Software.
  • Schlechte Modellierungsgewohnheiten in der Zeitachse.
  • Grafiktreiber nicht installiert/nicht aktualisiert.

Lösung:

Überprüfen Sie, ob das Betriebssystem die Systemanforderungen für Autodesk Fusion erfüllt

Überprüfen Sie, ob das Betriebssystem die Anforderungen für Autodesk Fusion erfüllt: Systemanforderungen für Autodesk Fusion.

Fusion aktualisieren, zurücksetzen oder reparieren

Aktualisieren Sie die Grafikkartentreiber


Fusion-Anzeigeeinstellungen für eine bessere Leistung anpassen

  • Option zur Effektbeschränkung aktivieren, um die Leistung zu optimieren
    1. Wählen Sie im Dropdown-Menü Hilfe den Befehl Grafikdiagnose aus.
    2. Aktivieren Sie die Option „Alle Effekte beschränken, um die optimale Leistung bereitzustellen“. Durch das Aktivieren der Option werden automatisch die Einstellungen und Voreinstellungen in Fusion für eine optimale Leistung auf Kosten der Wiedergabetreue konfiguriert.

Grafikdiagnose in Fusion verringern

  • Deaktivieren aller Effekte in den Anzeigeeinstellungen
    1. Wählen Sie in der Navigationsleiste Anzeigeeinstellungen aus.
    2. Bewegen Sie den Mauszeiger über die Registerkarte Effekte.
    3. Deaktivieren Sie alle aufgelisteten Effekteinstellungen.
Effekte in der Navigationsleiste deaktivieren

Anpassen der Voreinstellungen zur Leistungsverbesserung

Wechseln Sie zu den Voreinstellungen und nehmen Sie die folgenden Anpassungen vor:

  • Wechseln Sie zu „Datenerhebung und -nutzung“ und deaktivieren Sie dann alle Analysen. 
  • Wechseln Sie zu „Allgemein“ > wählen Sie die Grafiktreiberoption aus > testen Sie zwischen den verfügbaren Optionen (DirectX 9, DirectX 11, OpenGL). 
  • Wechseln Sie zu „Grafiken“ > legen Sie für „Transparenzeffekt“ die Einstellung „Bessere Leistung“ fest.

Dialogfeld „Grafikvoreinstellungen“

  • Wechseln Sie zu „Grafiken“ > „Anzeige“ > deaktivieren Sie die Option „Hohe DPI-Skalierung für Anwendung“.

Dialogfeld „Anzeigevoreinstellungen“

Add-Ins deaktivieren/aktualisieren

Alle visuellen Effekte für eine optimale Leistung anpassen (Windows)

  1. Öffnen Sie Leistungsinformationen und -tools über die Systemsteuerung.
  2. Geben Sie im Suchfeld Folgendes ein: Leistungsinformationen und -tools.
  3. Klicken Sie in der Ergebnisliste auf Leistungsinformationen und -tools.
  4. Klicken Sie auf „Visuelle Effekte anpassen“. Dafür sind Administratorrechte erforderlich. Wenn Sie aufgefordert werden, ein Administratorkennwort einzugeben oder zu bestätigen, geben Sie das Kennwort ein oder bestätigen Sie es.
  5. Klicken Sie auf die Registerkarte „Visuelle Effekte“.
  6. Klicken Sie auf „Für optimale Leistung anpassen“.
  7. Klicken Sie auf OK. (Eine weniger drastische Option ist Optimale Einstellung automatisch auswählen).

Prüfen der Energieoptionen (Windows)

Überprüfen Sie die Energieoptionen in der Systemsteuerung und die Einstellungen, um sicherzustellen, dass kein Niedrigenergie-, Energie- oder Stromsparmodus aktiviert ist. 

  1. Prüfen Sie zuerst den Stromversorgungsmodus im Bedienfeld. (Wenn der Stromversorgungsmodus hier ausgewählt ist, können die im Menü „Einstellungen“ angezeigten Stromversorgungsoptionen eingeschränkt werden.) Siehe: Ändern des Stromversorgungsmodus für Ihren Windows-PC
  2. Überprüfen Sie die Strom- und Ruheeinstellungen anhand der folgenden Schritte: So passen Sie die Strom- und Ruheeinstellungen in Windows an.

Probleme mit Antivirensoftware und Netzwerkverbindungen

Manuelle Deinstallation und Neuinstallation von Fusion

Weitere Informationen finden Sie unter So führen Sie eine saubere manuelle Deinstallation von Autodesk Fusion durch.

Produkte:

Fusion;


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