Die Single-User- oder Anmeldeoption fehlt auf dem Anfangsbildschirm beim Aktivieren einer Autodesk-Single-User-Lizenz

Autodesk Support

19. Dezember 2024


Abgedeckte Produkte und Versionen


Problem:

Benutzer haben berichtet, dass beim ersten Start eines Autodesk-Produkts der Version2017 oder höher nach der Installation das Fenster Erste Schritte angezeigt wird. Die Single-User- oder Anmeldeoption fehlt, und es ist nicht möglich, eine Single-User-Lizenz zu aktivieren.

Versionen 2020 und höher:

Erwartetes Verhalten:

Bildschirm für die LGS-Aktivierung
 

Fehlende Anmeldeoption, wenn die Verbindung durch einen Proxy gefiltert wird:

Fehlende Anmeldeoption
 

Fehlende Anmeldeoption, wenn das System nicht mit dem Internet verbunden ist oder die HTTPS-Überprüfung aktiviert ist.


Fehlende Anmeldeoption: Überprüfen Sie die Interneteinstellungen
 

Sie sind nicht mit dem Internet verbunden und können nur Offline-Optionen anzeigen. Gehen Sie online, um alle verfügbaren Optionen anzuzeigen. 

Fehlende Anmeldeoption: keine Internetverbindung

 

Versions 2019:

Erwartetes Verhalten:
 

LGS Screen 2019 Autodesk-Software
 

Fehlende Single-User-Option:
 

Fehlende Single-User-Option

 

Versionen 2017/2018:

Erwartetes Verhalten:
 

LGS Screen 2017–2018 Autodesk-Software

 

Fehlende Anmeldeoption:
 

Fehlende Anmeldeoption

 

Anmerkung: In allen oben genannten Fällen führt der Versuch, die Software über Seriennummer eingeben zu aktivieren, zu der Fehlermeldung "Stellen Sie eine Internetverbindung her" oder die Software, die mit einer 30-Tage-Testversion ausgeführt wird.

 
 
 

Ursachen:

Zu den möglichen Ursachen gehören:

  • Das System ist nicht mit dem Internet verbunden.

  • Proxy/Firewall filtert den Internetverkehr.

  • Zertifikate Standorte sind blockiert und können keine Zertifikate herunterladen.

  • HTTPS Inspection behindert die Kommunikation mit *.autodesk.com-Domänen.

  • Antivirensoftware.

 

Lösung:

Stellen Sie zunächst sicher, dass das System mit dem Internet verbunden ist (öffnen Sie z.B. einen Internetbrowser und navigieren Sie zur Autodesk-Website).

Probieren Sie dann die folgenden Lösungen auf Systemen aus, die über eine funktionierende Internetverbindung verfügen:

Anmerkung: Wenden Sie sich an Ihren Netzwerk-/Systemadministrator, um einige der folgenden Schritte auszuführen.

 

Überprüfen der Netzwerkeinstellungen

  • Wenden Sie sich an Ihren Netzwerkadministrator und stellen Sie sicher, dass die Autodesk-Domänen über einen Proxy und/oder eine Firewall erreicht werden können und dass für sie keine HTTPS/SSL-Inspektion durchgeführt wird. Weitere Informationen finden Sie unter: URLs und Protokolle, die für Autodesk-Abonnementlizenzen zugänglich sein müssen

  • Um den erforderlichen URL-Zugriffsstatus zu überprüfen, installieren Sie das Licensing Support Tool und führen Sie den folgenden Befehl aus: AdskLicensingSupportTool -u.

  • Wenn Sie einen Proxy verwenden, stellen Sie sicher, dass im Feld Proxyadresse in Windows kein HTTP-/HTTPS-Protokoll angegeben ist. Geben Sie nur den Proxyservernamen oder die IP-Adresse ein.

Fenster für die Proxy-Einrichtung

Zurücksetzen des lokalen Anmelde-Cache

Weitere Informationen finden Sie unter: So setzen Sie den lokalen Anmelde-Cache für Autodesk-Desktop-Software zurück.

 

Überprüfen Sie, ob TLS1.1 und TLS1.2 als vorgegebene sichere Protokolle festgelegt sind (nur Windows7).

Weitere Informationen finden Sie unter Anmeldeoption fehlt beim Starten von Autodesk-Software unter Windows7.

 

Ausschluss durch Firewall oder Virenschutz

 

Installieren der neuesten Produktaktualisierungen

Suchen Sie nach den neuesten Updates über Autodesk Access oder im Autodesk Account und installieren Sie sie.

 

Produkte:

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