Ergebnisse der thermischen Ausdehnung sind in Nastran falsch

Autodesk Support

8. Oktober 2023


Abgedeckte Produkte und Versionen


Problem:

Die thermische Ausdehnung ist in einer nichtlinearen statischen Analyse mit mehreren Materialien falsch. Dieses Problem tritt auf, wenn Sie Autodesk Nastran, Inventor Nastran oder Nastran In-CAD verwenden.

Ursachen:

Die Analyse verwendet dieselbe spannungsfreie Referenztemperatur (Tref) für das gesamte Modell, basierend auf dem Wert, der für das Material festgelegt wurde, das mit dem ersten Element verknüpft ist. Verschiedene Tref-Werte, die in den Materialeigenschaften für andere Bauteile festgelegt sind, werden in einer nichtlinearen Analyse nicht unterstützt.

Die folgende Warnmeldung wird in der Protokolldatei ausgegeben:
WARNING T2265: USING INITIAL TEMPERATURE SET FROM MATERIAL REFERENCE TEMPERATURE


Anmerkung: Die lineare Spannung ist nicht begrenzt. Der Tref-Wert für verschiedene Materialien wird in der Analyse verwendet.

Lösung:

Verwenden Sie nach Möglichkeit eine lineare Analyse.

Für eine nichtlineare Analyse
  1. Legen Sie die spannungsfreie Referenztemperatur Tref für alle Materialien auf den gleichen Wert fest.
  2. Die thermische Ausdehnung wird durch den Temperaturunterschied bestimmt. Solange der in der Analyse verwendete Temperaturunterschied dem tatsächlichen Temperaturunterschied entspricht, sind die Ergebnisse korrekt. Passen Sie daher die angewendete Temperatur an, um den korrekten Temperaturunterschied zu erhalten.
(T real - Tref real) = (T-Analyse - Tref-Analyse)
T-Analyse = (Treal - Tref real) + Tref-Analyse
wo
  • T real ist die reale Temperatur, die im Formteil auftritt.
  • Tref real ist die tatsächliche spannungsfreie Referenztemperatur, die im Bauteil auftritt.
  • Die Tref-Analyse ist die spannungsfreie Referenztemperatur, die in der Analyse verwendet wird. Denken Sie daran, dass derselbe Wert für das gesamte Modell verwendet wird.
  • Die T-Analyse ist die Temperatur, die auf das Formteil angewendet werden muss.

Produkte:

Inventor Nastran


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen