Fehler 1635 beim Installieren von Autodesk-Software

Autodesk Support

8. Oktober 2023


Abgedeckte Produkte und Versionen


Problem:

Bei Autodesk-Software wird eine Fehlermeldung angezeigt, nachdem Sie die Option Installieren oder Einrichtung erstellen ausgewählt haben. Die Meldung ist ähnlich wie die folgende:

Dieses Update-Paket konnte nicht geöffnet werden. Achten Sie darauf, dass für
Update-Paket vorhanden ist und auf das Sie zugreifen können, oder wenden Sie sich an
den Anwendungshersteller, um sicherzustellen, dass es sich um ein gültiges Windows handelt
Installationsprogramm-Aktualisierungspaket.
#XXX

Dieses Update-Paket konnte nicht geöffnet werden. Überprüfen Sie, ob das Update-Paket vorhanden ist und ob Sie darauf zugreifen können, oder wenden Sie sich an den Anwendungshersteller, um sicherzustellen, dass es sich um ein gültiges Windows Installer-Update-Paket handelt. #XXX
 

Beim Prüfen der Windows-Ereignisanzeige wird in den Windows-Protokollen unter Anwendung eine Warnung oder Fehlermeldung ausgegeben, die den Fehler 1635 ähnlich der folgenden ausgibt:

Das Produkt wurde mit Windows Installer installiert. Produktname: ____ 20XX. Produktversion: XX.X.X.XXX. Produktsprache: XXXX. Hersteller: Autodesk. Installation erfolgreich oder Fehlerstatus: 1635.

Das Produkt wurde vom Windows-Installationsprogramm installiert. Produktname: ____ 20XX. Produktversion: XX.X.X.XXX. Produktsprache: XXXX. Hersteller: Autodesk. Installation erfolgreich oder Fehlerstatus: 1635.

Ursachen:

  • Problem mit dem Windows Installer.
  • Beschädigtes Betriebssystem (OS) 

Lösung:

Versuchen Sie, das Problem anhand der folgenden Schritte zu beheben:


1. Überprüfen Sie, ob der Windows Installer-Dienst ausgeführt wird:

  1. Klicken Sie in Windows-Umgebungen auf Start > Ausführen.
  2. Geben Sie im Feld Öffnen "services.msc" ein und klicken Sie auf OK.
  3. Klicken Sie in der Liste Dienste (lokal) mit der rechten Maustaste auf Windows Installer und wählen Sie Eigenschaften aus.
  4. Überprüfen Sie das Feld Starttyp. Wenn es auf Deaktiviert eingestellt ist:
    • Wählen Sie in der Dropdown-Liste Starttyp die Option Manuell aus.
    • Klicken Sie im Bereich Dienststatus auf Starten.
 

2. Registrieren Sie den Windows Installer-Dienst erneut:

  1. Klicken Sie in Windows-Umgebungen auf „Start“ > „Ausführen“.
  2. Geben Sie im Feld Öffnen "msiexec.exe /unreg" ein und klicken Sie auf OK.
  3. Klicken Sie auf OK, wenn eine Bestätigungsmeldung angezeigt wird.
  4. Klicken Sie in Windows auf Start > Ausführen.
  5. Geben Sie im Feld Öffnen "msiexec.exe /regserver" ein und klicken Sie auf OK.
  6. Klicken Sie auf OK, wenn eine Bestätigungsmeldung angezeigt wird.
 

3. Installieren Sie das Betriebssystem neu. 

Produkte:

Alle Desktop-Produkte


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen