„Dokument konnte nicht geöffnet werden“ beim Arbeiten mit Revit-Cloud-Modellen mit Desktop Connector-Verknüpfungen

Autodesk Support

13. Januar 2025


Abgedeckte Produkte und Versionen


Problem:

Die folgende Fehlermeldung wird angezeigt, wenn Sie Revit-Verknüpfungen über Desktop Connector hinzufügen, Verknüpfungen neu laden, synchronisieren, Bearbeitungsbereiche mit Verknüpfungen öffnen oder Als Gruppe laden in Revit verwenden:

Revit

Dokument konnte nicht geöffnet werden.

Dokument konnte nicht geöffnet werden. Fehler in Revit

Protokolldatei

Die folgenden Einträge sind in der Datei Revit journal zu sehen
' [Jrn.ModelOperation] Rvt.Attr.Scenario: ModelOpen COMMON.OS_VERSION:  Rvt.Attr.ModelVerEpisode: 00000000-0000-0000-0000-000000000000 -1 , Rvt.Attr.ModelPath: RVT[4895415424942081189] Rvt.Attr.ModelSize: 0 Rvt.Attr.DetectDuration: -1 Rvt.Attr.Worksharing: UnknownWorksharingState Rvt.Attr.ModelState: InvalidOleStructure Rvt.Attr.DiskType:  
5:< Load exception "COleException", code=0x80004005: Unspecified error 
5:< COleServerDoc::ReportSaveLoadException 
' 5:< TaskDialog "Failed to open document."

Ursachen:

Es bestehen folgende Möglichkeiten:
  • Das Revit-Modell enthält Verknüpfungen.
  • Die neueste Version einer der Verknüpfungen wurde nicht veröffentlicht.
  • Desktop Connector sieht die zusammengesetzte Datei als ZIP-Datei statt als RVT-Datei.

Lösung:

Weitere Informationen zur Fehlerbehebung bei diesem Verhalten finden Sie im folgenden Artikel: Revit Journal records "COleException", code=0x80004005: Unspecified error

Autodesk Docs-Projekt

Wenn das Cloud-Projekt in Autodesk Docs gehostet wird (und nicht in BIM 360 Document Management) und die verwendete Version von Revit 2023.1 oder höher ist, sollten Sie das Verbinden des Modells und die Verknüpfung über eine externe Ressource (anstelle von Desktop Connector) in Betracht ziehen.

Weitere Fehlerbehebungsmaßnahmen

Wenn Journaleinträge wie die im Abschnitt Aufgabe aufgeführten nicht auf Ihrem System angezeigt werden, überprüfen Sie, ob einer der folgenden Artikel zutrifft:
Journal EntriesArtikel
Collaborate.dll ist nicht signiert und kann kein internes Add-On sein„Dokument konnte nicht geöffnet werden“ beim Öffnen eines Cloud-Modells mit Arbeitsteilung in Revit
Load exception "COleException", code=0x80030109: The docfile has been corrupted.Fehler „Dokument konnte nicht geöffnet werden“ beim Verknüpfen eines Cloud-Modells über Desktop Connector mit einem Revit-Modell

Wenn diese Artikel nicht zutreffen, finden Sie unter diesem Link weitere Artikel zu diesem Fehler: Dokument konnte nicht geöffnet werden

Produkte:

Revit Cloud Worksharing Revit-Produktfamilie; BIM 360; Desktop Connector Construction Cloud


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen