„Zeitüberschreitung beim Auschecken der Lizenz. Was möchten Sie tun?“ beim Starten eines Autodesk-Produkts unter Windows

Autodesk Support

11. Februar 2025


Abgedeckte Produkte und Versionen


Problem:

Wenn Sie einen Mac verwenden, klicken Sie hier.

Benutzer haben berichtet, dass beim Starten eines Autodesk-Produkts unter Windows nach mehreren Sekunden eine Meldung ähnlich der folgenden angezeigt wird und das Programm geschlossen werden muss. Die Meldung wird möglicherweise auch angezeigt, nachdem Sie das Programm aus dem Ruhezustand geholt haben.

Produktlizenz – Zeitüberschreitung

Zeitüberschreitung beim Auschecken der Lizenz. Was möchten Sie tun?

Zeitüberschreitung beim Auschecken der Lizenz. Was möchten Sie tun?

 

Umgebung:

  • Windows 10

  • Windows 11.

Ursachen:

  • Autodesk Desktop Licensing Service wird nicht ausgeführt

  • Beschädigte Lizenzierungskomponente

  • Beschädigte „Single Sign-On“-Komponente

  • Inkompatible Software/Geräte von Drittanbietern

  • Autodesk Desktop Licensing Service ist so eingestellt, dass er in Windows-Diensten als „Dieses Konto“ ausgeführt wird.

  • Keine Berechtigung für die Datei ProductInformation.pit.

  • Produktlizenzregistrierung unvollständig.

  • Proxy- oder Netzwerkeinstellung.

Lösung:

Empfohlene Lösung – Beheben Sie dieses Problem mit dem Fehlerbehebungswerkzeug.

Befolgen Sie dazu die einfache schrittweise Anleitung unter diesem Link.

Alternativ können Sie nacheinander folgende Vorschläge ausprobieren:

 

WatchGuard Panda Adaptive Defense 360 

Einige Benutzer haben berichtet, dass Autodesk Desktop Licensing Service nicht mehr funktioniert, wenn Panda Adaptive Defense 360/WatchGuard EDPR verwendet wird. Befolgen Sie diese Schritte aus der WatchGuard Community, um das Problem zu beheben, oder wenden Sie sich alternativ an den WatchGuard-Support, um dedizierten Support zu erhalten.


Deinstallieren Sie den Autodesk Desktop Licensing Service und installieren Sie die neueste Version.

  1. Deinstallieren Sie den Autodesk Desktop Licensing Service: So deinstallieren Sie Autodesk Desktop Licensing Service.

  2. Laden Sie die neueste Version herunter und installieren Sie sie: Autodesk Desktop Licensing Service.

  3. Versuchen Sie erneut, Ihr Produkt zu starten.


Aktualisieren Sie die Autodesk-Identitätskomponente.

  1. Laden Sie die neuesten Updates herunter und installieren Sie sie für:

  2. Versuchen Sie erneut, Ihr Produkt zu starten.



Starten Sie den Autodesk Desktop Licensing Service neu oder stellen Sie sicher, dass er ausgeführt wird.

Weitere Informationen finden Sie unter So überprüfen Sie den Status des Autodesk Desktop Licensing Service


Fügen Sie die Lizenzkomponente zur Ausnahmeliste Ihres Antivirenprogramms hinzu.

Wenden Sie sich an Ihr IT-Team oder den Anbieter der Internetsicherheitssoftware, um Ausnahmen in Ihrer Antivirus-Software für folgende Ordner festzulegen:

  • C:\Programme\Autodesk\

  • C:\Programme\Common Files\Autodesk Shared\

  • C:\Programme (x86)\Autodesk\

  • C:\Programme (x86)\Common Files\Autodesk Shared\

  • C:\ProgramData\Autodesk\

  • C:\Benutzer\\AppData\Roaming\Autodesk\

  • C:\Benutzer\\AppData\Local\Autodesk\


Suchen Sie nach bekannten in Konflikt stehenden Softwareprodukten.

Weitere Informationen finden Sie unter Autodesk Licensing Service: bekannte in Konflikt stehende Anwendungen.


Autodesk Desktop Licensing Service ist zur Ausführung als „Dieses Konto“ in Windows-Diensten eingerichtet.

  1. Geben Sie „Services.msc“ in das Windows-Startmenü ein. 

  2. Installieren Sie den Autodesk Desktop Licensing Service erneut.

  3. Klicken Sie mit der rechten Maustaste darauf und wählen Sie „Eigenschaften“ aus.

  4. Wählen Sie die Registerkarte „Anmelden“ aus.

  5. Ändern Sie „Anmelden als:“ in „Lokales Systemkonto“ und wählen Sie „Dienst darf mit Desktop interagieren“ aus.

  6. Klicken Sie auf die Schaltfläche „Anwenden“.

  7. Starten Sie das Programm neu.


Registrieren Sie Software mit dem Licensing Service erneut

Weitere Informationen finden Sie unter So registrieren Sie eine Autodesk-Software erneut beim Autodesk Licensing Service.


Überprüfen Sie die Berechtigungen des Benutzers für Autodesk-Ordner.

Weitere Informationen finden Sie unter Welche Benutzerberechtigungen benötigt AutoCAD?.

Korrigieren Sie die Berechtigung des Benutzers für die Datei ProductInformation.pit.

  1. Rufen Sie den Pfad C:\ProgramData\Autodesk\Adlm auf.

  2. Klicken Sie mit der rechten Maustaste auf die Datei ProductInformation.pit. 

  3. Klicken Sie auf „Eigenschaften“ > „Sicherheit“ > „Erweitert“.

  4. Klicken Sie auf „Übernahme aktivieren“ und dann auf „OK“.

  5. Starten Sie die Software.

Überprüfen Sie Ihren Proxy und/oder Ihre Firewall

 

 

Produkte:

Alle Desktop-Produkte


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