So löschen Sie den (ausgeblendeten) lokalen Autodesk Docs Desktop Connector-Cache für die Fehlerbehebung

Autodesk Support

12. März 2025


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Problem:

Sie möchten wissen, wie Sie die lokalen Daten und Metadaten löschen, die in Autodesk Docs Drive in Desktop Connector zur Fehlerbehebung zwischengespeichert sind.

Anmerkung: Wenn der Zweck nur darin besteht, lokalen Speicherplatz freizugeben oder freizugeben, lesen Sie den entsprechenden Artikel unter "Siehe auch".

Ursachen:

Durch Löschen des (ausgeblendeten) lokalen Desktop Connector-Cache können bestimmte Synchronisierungsprobleme behoben werden, die durch beschädigte Dateien oder beschädigte Metadaten von Desktop Connector verursacht werden.

 

Lösung:

Sicherung

Sichern Sie die lokalen Daten, indem Sie die betroffenen Dateien und Ordner vom verbundenen Laufwerk oder aus dem lokalen Arbeitsbereich in einen anderen Ordner oder ein anderes Laufwerk auf dem betroffenen Computer kopieren, bevor Sie die folgenden Schritte durchführen.

Für Desktop Connector Version 16 und neuer:

Für Desktop Connector Version 15.8 und älter:

So löschen Sie den (ausgeblendeten) lokalen Cache von Desktop Connector für die Versionen15.8 und älter:
  1. Stellen Sie sicher, dass Sie alle Dateien im Autodesk Docs-Laufwerk synchronisieren.
  2. Verschieben bzw. sichern Sie alle Dateien mit lokalen Änderungen, die nicht aus dem Autodesk Docs-Laufwerk synchronisiert werden können, bevor Sie mit den folgenden Schritten fortfahren.
  3. Klicken Sie mit der rechten Maustaste auf das Desktop Connector-Symbol (weißes A) in der Statusleiste unten rechts auf Ihrem Desktop.
  4. Wählen Sie "Beenden".
Anmerkung: Stellen Sie sicher, dass Desktop Connector während der folgenden Schritte nicht ausgeführt wird. Wenn Sie den Inhalt des angegebenen Ordners entfernen, während Desktop Connector ausgeführt wird, könnten die Cloud-Daten gelöscht werden.
Desktop Connector wird nicht ausgeführt
 
  1. Öffnen Sie den Windows-Explorer.
  2. Wechseln Sie zu C:\Benutzer\%BENUTZERNAME%\.
  3. Suchen Sie den Ordner für das betreffende Desktop Connector-Laufwerk. Dies wären ACCDocs, ADrive, BIM 360 oder Fusion.
  4. ZIPPEN Sie den betreffenden Ordner (ACCDocs/ADrive/BIM 360/Fusion), um eine zusätzliche Sicherungskopie zu erstellen.
  5. Löschen Sie den Inhalt des Ordners (aber nicht den Ordner selbst).
  6. Starten Sie Desktop Connector erneut, indem Sie auf die Windows-Schaltfläche Start klicken, "Autodesk Desktop Connector" eingeben und die EINGABETASTE drücken.
Ergebnis: Alle lokalen Daten und Metadaten wurden gelöscht und werden nun bei Bedarf aktualisiert, wenn Sie Dateien öffnen oder synchronisieren. Einzelne Sicherungsdateien mit nicht synchronisierten Änderungen können jetzt zurück auf das Autodesk Docs-Laufwerk verschoben werden, um die Änderungen zu synchronisieren.

Produkte:

BIM Collaborate-Produkte; Desktop Connector BIM 360;


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