So lesen Sie die Protokolldatei aus Revit.

Autodesk Support

13. November 2024


Abgedeckte Produkte und Versionen


Problem:

So beheben Sie Fehler in Revit mithilfe von Protokollen.

Ursachen:

Von Revit aufgezeichnete Protokolldateien enthalten eine Fülle von Informationen über die Vorgänge im Programm und können zur Fehlerbehebung verwendet werden, wenn Sie Zugriff auf das System haben, auf dem der Fehler aufgetreten ist, und wenn Sie versuchen, die Fehler auf einem Remotesystem zu beheben.
 

Lösung:

Erste Schritte

Bevor Sie sich das Tagebuch ansehen, stellen Sie sicher, dass Sie ein klares Verständnis davon haben, wonach Sie suchen.
 
Beispiel: Wenn Sie in Revit arbeiten, führen Sie X aus, und Y geschieht, wenn Sie es erwartet haben.
 
Wenn es keine bestimmte Fehlermeldung gibt, nach der Sie suchen können, sollten Sie nicht nur genau wissen, wonach Sie suchen müssen, sondern auch einen ungefähren Zeitrahmen kennen, in dem Sie suchen müssen (damit Sie an der richtigen Stelle mit der Suche beginnen können).

 

Suchen von Zeitschriften

Protokolle werden im folgenden Ordner gespeichert (ersetzen Sie die Version 2025 durch die Version, mit der Sie arbeiten):
C:\Users\%USERNAME%\AppData\Local\Autodesk\Revit\Autodesk Revit 2025\Journals
Anmerkung: Vorgabemäßig ist der Ordner AppData in Windows ausgeblendet. Wenn Sie den Protokollordner nicht finden, lesen Sie dieses Dokument, um Informationen zum Anzeigen ausgeblendeter Dateien und Ordner in Windows zu erhalten.

Unter dem folgenden Link finden Sie weitere Informationen zum Speicherort der Revit-Protokolldatei.

 

Lesen von Zeitschriften

Das folgende Video zeigt einige der in Fachzeitschriften verfügbaren Informationen sowie Hinweise dazu, wie Sie mehr erfahren können:

Dokumentierte Probleme

Im folgenden Video wird gezeigt, wie Sie mithilfe von Protokollen schnell nach dokumentierten Aufgaben suchen:


Wenn Sie sich wie im Video beschrieben für die Verwendung von Notepad++ mit dem Analyse-Plugin entscheiden, finden Sie diesem Artikel eine aktualisierte Version der XML-Suchdatei (siehe unten).

Produkte:

Revit-Produktfamilie;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen