Häufige Abstürze und automatisches Schließen von 3ds Max

Autodesk Support

23. September 2024


Abgedeckte Produkte und Versionen


Problem:

3dsMax stürzt während des normalen Betriebs häufig ab, ohne dass Fehlermeldungen oder Fenster mit Kundenfehlerberichten (CER) angezeigt werden. Es kann auch beim Laden von älteren Szenendateien abstürzen.

Ursachen:

Zu den Ursachen können u. a. folgende zählen:

  • Mehrere Instanzen von 3ds Max werden ausgeführt.
  • 3ds Max wurde nicht aktualisiert.
  • Veraltetes MAXScript oder Plug-In-Installationen von Drittanbietern.
  • Bluescreen-Fehler (BSOD): Bad_Pool_Caller (ein Treiber- oder Prozessorproblem).
  • Lizenzprüfung fehlgeschlagen.
  • Die Grafiktreiber sind veraltet.
  • Nicht genügend Arbeitsspeicher.
  • Mehrere Grafikkarten.

Lösung:

Die Lösung kann eine oder eine Kombination von Folgendem erfordern:
 

Aktualisieren Sie 3ds Max

  1. Öffnen Sie Autodesk Access (in der Regel ein ausgeblendetes Symbol in der Windows-Taskleiste), um zu überprüfen, ob 3dsMax das neueste Update oder Service Pack ausführt. (Alternativ können Sie sich auch bei Ihrem Konto von Autodesk Account > Alle Produkte und Services > 3ds Max > Updates und Add-Ons anmelden, das neueste Update für 3ds Max herunterladen und installieren.
Anmerkung: Die neuesten Updates enthalten immer alle Funktionen und Fehlerbehebungen aus früheren Patches.

 

Autodesk Access in der Taskleiste
 

  1. Vergewissern Sie sich in Autodesk Access, dass der neueste Autodesk License Service installiert wurde. Wenn eine neuere Version vorhanden ist, laden Sie sie herunter und installieren Sie sie.

 

Registerkarte



 

Aktualisieren der Grafikkartentreiber

Die beiden beliebtesten Hersteller von Grafikkarten sind Nvidia und AMD. Hier finden Sie die Websites: Nvidia und AMD.

 

Herunterladen und Installieren aktualisierter Plugins

Wenn Sie Plug-ins oder Skripte von Drittanbietern verwenden, rufen Sie die Website des jeweiligen Erstellers auf und installieren Sie die neuesten Versionen.

 

Windows- und Grafiktreiber-Updates zurücksetzen

  1. Setzen Sie alle kürzlich erfolgten Windows-Updates wie hier beschrieben zurück.
  2. Führen Sie Aktualisierungen des Grafiktreibers rückgängig machen, wenn das Verhalten weiterhin besteht. Gehen Sie nicht mehr als drei (3) Versionen zurück.

 

Windows-Komponenten überprüfen

  1. Überprüfen Sie die Windows-Protokolle auf Bad_Pool_Caller Fehler und beheben Sie sie entsprechend.
  2. Vergewissern Sie sich, dass .NET Framework 4.7.1 installiert ist.
  3. Stellen Sie sicher, dass alle Microsoft Visual C++-Bibliotheken von 2005 bis 2017 installiert sind.

 

Überprüfen Sie, ob zu wenig System-RAM vorhanden ist.

  • Öffnen Sie den Windows Task-Manager, und beobachten Sie auf der Registerkarte "Leistung" die RAM-Auslastung für 3dsMax.
  • Wenn die Nutzung 90% übersteigt, besteht ein hohes Risiko, dass 3dsMax abstürzt.
  • Schließen Sie alle nicht benötigten Programme, oder installieren Sie mehr RAM auf dem System.
Arbeitsspeicher des Task-Managers
 
 

Verwenden Sie nur eine Grafikkarte

3dsMax ist nicht für die Verwendung mehrerer Grafikkarten optimiert. Deaktivieren Sie alle bis auf eine, bevor Sie 3ds Max-Sitzungen starten.
 

Produkte:

3ds Max;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen