Advance Steel: Dokumentenmanager hat während der Aktualisierung von Details Pläne gelöscht

Autodesk Support

8. Oktober 2023


Abgedeckte Produkte und Versionen


Problem:

Wenn Sie die Detailzeichnungen über den Dokumentenmanager aktualisieren, werden einige der Zeichnungen nicht mehr angezeigt.

Beispiel: Sie arbeiten mit Autodesk® Advance Steel (AS) 2016 an einem Projekt. Wenn Sie den Dokumentenmanager öffnen und die Detailzeichnungen aktualisieren, stellen Sie fest, dass viele Seiten fehlen. Sie finden die BAK-Dateien im Ordner, die DWG-Dateien sind jedoch nicht vorhanden.

Ursachen:

Sie haben das Projekt möglicherweise in einem Ordner an einem Dropbox-Speicherort/in einer Anwendung gespeichert.
Der Dropbox-Arbeitsablauf zum Synchronisieren ist nicht kompatibel, wie der Advance Steel-Arbeitsablauf die Dateien während der Aktualisierung verarbeitet.

Lösung:

Um mit AS-Projektdateien ordnungsgemäß zu arbeiten, führen Sie eine der folgenden Lösungen durch:
  • Platzieren Sie das AS-Projekt auf einem lokalen Laufwerk. Sie können das fertige Projekt bzw. die fertigen Zeichnungen nach Abschluss der AS-Sitzung in Dropbox hochladen.
  • Verwenden Sie Autodesk Drive als Speicherort für Projektdateien.

Produkte:

Advance Steel;

Versionen:

2016;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen