"Es wurde versucht, einen Socket-Vorgang mit einem nicht erreichbaren Netzwerk durchzuführen" beim Übermitteln eines Backburner-Renderauftrags aus 3dsMax

Autodesk Support

4. Oktober 2024


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Problem:

Beim Senden eines Netzwerk-Renderauftrags von Backburner wird im Backburner Server-Programm die folgende Fehlermeldung angezeigt:
Error sending on UDP to : A socket operation was attempted 
to an unreachable network" appears on one or more Backburner Server nodes 
when submitting a network rendering job from 3ds Max.

Nicht erreichbares Netzwerk

 

Ursachen:

Der Backburner Server kann den Backburner Manager im lokalen Netzwerk nicht finden.

Lösung:

So beheben Sie dieses Problem:

 

Bevorzugen Sie IPv4 gegenüber IPv6

Backburner funktioniert nicht mit dem IPv6-Netzwerkprotokoll. Um dieses Problem zu beheben, laden Sie den Microsoft-Hotfix "Prefer IPv4 over IPv6" herunter und führen Sie ihn auf allen Manager- und Server-Computern aus.
 

Erneutes Aktivieren des Netzwerkdienstes "Function Discovery Resource Publication"

Windows-Updates können dazu führen, dass bestimmte PCs vom lokalen Netzwerk nicht mehr erkannt werden. So beheben Sie dieses Problem:

  1. Befolgen Sie die Anweisungen unter dem bereitgestellten Link für alle Computer im Netzwerk: PCs werden nach dem Upgrade auf Windows10 Version1803 nicht mehr im Netzwerk erkannt.
  2. Starten Sie die Computer neu und starten Sie die Backburner Manager-, Überwachungs- und Serveranwendungen auf allen PCs neu.

Anmerkung: Auch wenn der Fehler "Broadcast-Server" nach dieser Fehlerbehebung in einigen Backburner Server-Fenstern angezeigt werden kann, können Aufträge trotz dieser Fehlermeldung erfolgreich gerendert werden, wenn die Server-App anzeigt, dass sie erfolgreich mit dem Backburner-Manager verbunden wurde.


Zurücksetzen von Backburner auf allen PCs

Setzen Sie die Backburner-Einstellungen auf allen PCs zurück, indem Sie diese Anweisungen befolgen: Zurücksetzen der Backburner-Benutzereinstellungen auf die Vorgabeeinstellungen.
 

Überprüfen Sie die MAC-Adresse und den Computernamen in den Backburner-Einstellungen

  1. Wechseln Sie zu C:\Benutzer\IhrBenutzername\AppData\Local\backburner.
  2. Öffnen Sie die Datei backburner.xml mit einem beliebigen Texteditor.
  3. Vergleichen Sie die MAC-Adresse und den Computernamen in der Datei mit der IPv4-MAC-Adresse Ihres Computers:
Vom Benutzer hinzugefügtes Bild
  1. Ändern Sie bei Bedarf die MAC-Adresse, speichern Sie die Datei und starten Sie den Backburner-Server neu.
  2. Wenn die oben genannten Schritte nicht geholfen haben oder die MAC-Adresse bereits korrekt war, versuchen Sie, den Servernamen in der XML-Datei durch die IP-Adresse Ihres Computers zu ersetzen, anstatt den Computernamen zu verwenden:

Vom Benutzer hinzugefügtes Bild


 

Produkte:

3ds Max;


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