Absturz oder Einfrieren beim Zugriff auf die Dialogfelder Datei öffnen, Speichern oder Speichern unter in Revit

Autodesk Support

2. Januar 2025


Abgedeckte Produkte und Versionen


Problem:

Benutzer haben berichtet, dass Revit erfolgreich gestartet wurde, aber beim Klicken auf die Befehle Öffnen, Speichern oder Speichern unter das Programm abstürzt oder einfriert.

  • Der Absturz oder das Nichtreagieren kann sowohl bei Revit-Dateien (.rvt) als auch bei Familiendateien (.rfa) auftreten.

  • Beim Schließen des Dialogfelds oder beim Verwenden von Schaltflächen blinkt das Fenster möglicherweise oder gibt einen Microsoft-Fehlerton aus und kann nicht geschlossen werden. 

Ursachen:

Das Windows-Dateidialogfeld wurde durch Software von Drittanbietern geändert. Dadurch kann Revit nicht wie erwartet mit diesen Dialogfeldern interagieren, was zum Einfrieren oder Absturz des Programms führt.

Lösung:

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

Zusatzmodule deaktivieren

Suchen Sie nach Software von Drittanbietern, die die Windows-Dateidialogfelder ändert

  1. Verwenden Sie den Windows-Diagnosemodus, um Probleme mit Autodesk-Software zu beheben.

  2. Wenn das Problem in einer Umgebung mit benutzerdefiniertem Systemstart nicht auftritt, aktivieren Sie die Startelemente/-dienste einzeln oder in Gruppen erneut, bis Sie das Element gefunden haben, das das Problem verursacht.

  3. Wenn das Problem weiterhin auftritt, deinstallieren Sie die folgenden Programme nacheinander. Überprüfen Sie das Verhalten nach jeder Deinstallation erneut.

  • AVAST Antivirus (17.2.2288).

  • Box Sync.

  • Constant Guard (dieses Programm wird allen Comcast-Kunden kostenlos zur Verfügung gestellt).

  • Druva inSync.

  • HP Trust Circles.

  • PC-Sicherung.

  • Tatsächlich mehrere Monitore.

  • UltraMon.

Aktivieren der Serverdienste

  1. Klicken Sie auf Start -> Ausführen (Sie können auch die Tastenkombination Windows + R verwenden, um das Dialogfeld Ausführen zu öffnen). 

  2. Geben Sie Services.msc ein und klicken Sie auf OK. 

  3. Suchen Sie nach dem Server-Dienst und vergewissern Sie sich, dass dieser aktiviert ist und ausgeführt wird.

Produkte:

Revit-Produktfamilie;


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