„Datei wurde nicht gespeichert“ beim Speichern einer Projektdatei in Revit

Autodesk Support

12. März 2025


Abgedeckte Produkte und Versionen


Problem:

Benutzer haben berichtet, dass das Speichern einer Datei in Revit fehlschlägt und die folgende Meldung angezeigt wird: 

Revit

Datei wurde nicht gespeichert.

Datei nicht saved.png

Das Problem Datei wurde nicht gespeichert tritt auf einer Arbeitsstation/Installation auf und nicht in einer gesamten Gruppe auf, und die Symptome sind wie folgt:

  • Sie tritt mit Unterbrechungen auf und tritt auf einer bestimmten Arbeitsstation auf.
  • Dies ist beim Speichern sowohl in Netzwerk- als auch in lokalen Ordnern reproduzierbar.
  • Dies geschieht bei allen Dateitypen; neu und vorhanden.
  • Möglicherweise können Sie auch nicht drucken. Beim Drucken aus Revit wird die Meldung "Datei nicht gedruckt" angezeigt.

Ursachen:

Software oder Dienste von Drittanbietern, die Konflikte mit dem Speichervorgang von Revit verursachen.

Lösung:

Revit aktualisieren

Befolgen Sie die Schritte in dem folgenden Artikel, um sicherzustellen, dass Revit aktualisiert wird: So halten Sie Revit auf dem neuesten Stand.

Konflikt mit Dritten

Führen Sie die Schritte in dem folgenden Artikel durch, um das System in eine vereinfachte Startumgebung zu versetzen, und überprüfen Sie, ob das Problem behoben wurde: Verwenden Sie den Windows-Diagnosemodus, um Probleme mit Autodesk-Lösungen zu beheben.

Deaktivieren von Zusatzmodulen

Revit-Add-Ins können dieses Verhalten ebenfalls verursachen. Daher kann dieses Verhalten vermieden werden, wenn Sie diese entfernen. Weitere Informationen finden Sie unter Überprüfen, ob Add-Ons unerwartetes Verhalten in Revit verursachen.

Weitere Informationen finden Sie unter:

Produkte:

Revit-Produktfamilie;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen