"Beim Initialisieren der Anwendung sind Probleme aufgetreten" beim Starten von Inventor

Autodesk Support

8. Oktober 2023


Abgedeckte Produkte und Versionen


Problem:

Beim Starten von Inventor wird die folgende Meldung angezeigt:

Problem beim Initialisieren der Anwendung.

Registrierungsschlüssel (Null) weist ungültigen Datentyp auf.


image.png

Ursachen:

Die Registrierung lautet key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AutoCAD.Drawing.24\shell\open\command has invalid values.

Lösung:

  1. Erstellen Sie in Windows Explorer eine Textdatei mit dem Namen "AutoCAD_shell_open.reg".
  2. Klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie Bearbeiten.
image.png
  1. Fügen Sie den folgenden Text in den Editor ein.
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AutoCAD.Drawing.24\shell\open\command]
@="\"C:\\Program Files\\Common Files\\Autodesk Shared\\AcShellEx\\AcLauncher.exe\" /O \"%1\""
  1. Speichern Sie die Datei.
  2. Schließen Sie den Editor.
  3. Klicken Sie mit der rechten Maustaste auf die Datei AutoCAD_shell_open.reg und wählen Sie Merge.
  4. Bestätigen Sie, wenn Sie dazu aufgefordert werden, Änderungen an der Registrierung zuzulassen.
  5. Starten Sie Inventor.
Warnung!  Probleme, die durch unsachgemäße Bearbeitung der Windows-Registrierung entstehen, können zur Folge haben, dass das Betriebssystem des Computers unbrauchbar wird. Microsoft bietet eine Reihe wichtiger Informationen zur Registrierung in der Microsoft Knowledge Base. Verwenden Sie den Registrierungs-Editor von Microsoft auf eigenes Risiko und erst, nachdem Sie die Registrierung gesichert haben, wie für Ihr Betriebssystem in dem Microsoft-Artikel Sichern und Wiederherstellen der Registrierung in Windows und in der zugehörigen Lösung So sichern Sie die Systemregistrierung beschrieben. Weitere Informationen zur Registrierung finden Sie auch in den Hilfethemen zum Microsoft-Registrierungs-Editor.

Produkte:

Inventor Professional

Versionen:

2020;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen