"Installation fehlgeschlagen" bei der Installation von Autodesk-Produkten, und der Install.log "Exit-Code: 100, Ausgabe: (500)(Fehler beim Speichern des Objekts:ENCODED{...})"

Autodesk Support

18. Oktober 2024


Abgedeckte Produkte und Versionen


Problem:

Beim Installieren von Autodesk-Produkten ist die Installation mit der folgenden Fehlermeldung fehlgeschlagen.
 

Installation fehlgeschlagen

Schließen Sie das Programm und starten Sie die Installation erneut.
 
Installation fehlgeschlagen - Fehler
 

Ursachen:

"Beim Überprüfen der Install.log in %localappdata%/Autodesk/ODIS Sie stellen fest, dass die Installation aufgrund eines Problems mit der Lizenzierungskomponente fehlgeschlagen ist, die die Software während des Installationsvorgangs nicht auf dem System registrieren kann." 
LicensingCustomAction.licRegister [E] [10:31:34:225]: exit code: 100, output: (500)(error while saving feature:ENCODED{5pywJ/fogvXf8iX+iOlvnoYvdKdDYmm0+2/I8iZxJGxpiSTGUsqKT0xDvHPvVu/n77DZowxw/mzfMmNbfgG7v0Xysi+SFyXl+poxS5SpmhkPuwC1V23FNERHcQpycjtsJpjfpSfDjW5mCTB7wNQZuf+bKsNAfQaHYAjI5ptq89MqmFYKgm5APGg0Ni8fYqu+ChFuI/Y90pKCeg42e9NZYLvYvJZbFcjZ8AiO5/+BcO+PQ6oJtcVUyodgvbczUKUgfpCuJHpkVQKexCjPdcw7A+IQ+B1LBYs2spxONS9Fz1ha52lAcMEM1B0R24aD5ugh})
LicensingCustomAction.licRegister [E] [14:51:20:324]: exit code: 100, output: (500) (saving feature failed: [PIT] 15: The License information in PIT XML file is missing)
 

Lösung:

"Um das Problem zu beheben, registrieren Sie die Software manuell, bevor Sie eine Neuinstallation durchführen:"
  1. Deaktivieren/deinstallieren Sie vorübergehend alle Virenschutzprogramme und/oder Firewalls.
  2. Deinstallieren Sie den Autodesk Licensing Service. Weitere Informationen finden Sie unter: So deinstallieren Sie den Autodesk Desktop Licensing Service.
  3. Installieren Sie die neueste Version (mindestens Version11) des AdskLicensing-installer.exe. Weitere Informationen finden Sie unter: So laden Sie den Autodesk Desktop Licensing Service herunter und installieren ihn.
  4. Laden Sie das Autodesk 2022-Programm mit dem Verfahren "Browser-Download" herunter.
  5. Extrahieren Sie das Autodesk 2022-Programm in C:\Autodesk.
  6. "Brechen Sie die Installation ab, sobald sie zur Installation aufgefordert wird. Andernfalls schlägt sie erneut fehl."
  7. Geben Sie im Windows-Startmenü "Dienste" ein.
  8. Suchen Sie nach "Autodesk Desktop Licensing Service".
  9. Öffnen Sie es und gehen Sie auf die Registerkarte "Anmelden".
  10. "Ändern Sie "Anmelden als:" in "Lokales Systemkonto", und markieren Sie auch "Dienst darf mit Desktop interagieren" und klicken Sie auf "Übernehmen".
  11. "Öffnen Sie die Eingabeaufforderung mit Administratorrechten indem Sie im Windows-Startmenü "cmd" eingeben."
  12. "Geben Sie in der Befehlszeile einen der folgenden Codes entsprechend der Software ein, die Sie installieren möchten, und drücken Sie die EINGABETASTE." 
AutoCAD 2022
"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 001N1 -pv 2022.0.0.F -cf "C:\Autodesk\AutoCAD_2022_English_Win_64bit_dlm\x64\acadprivate\AutoCADConfig.pit-el US
AutoCAD LT 2022
"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 057N1 -pv 2022.0.0.F -cf "C:\Autodesk\AutoCAD_LT_2022_English_Win_64bit_dlm\x64\acadlt\AutoCADLTConfig.pit-el US
Hinweis. "-el US" hängt davon ab, an welchem Ort Sie sich befinden. Verwenden Sie anstelle von "US" "DE" für Deutschland, "Gb" für Großbritannien, "IT" für Italien usw.
Anmerkung: Die Speicherorte AutoCADConfig.pit und AutoCADLTConfig.pit können sich von dem oben genannten unterscheiden. Bitte überprüfen Sie dies vor der Eingabe des Codes. 
  1. Installieren Sie die Software erneut.

Produkte:

AutoCAD-Produkte; Inventor-Produkte

Versionen:

2024; 2023; 2025; 2022;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen