"Inventor Apprentice konnte nicht geladen werden" beim Öffnen von Inventor-Dateien aus Vault

Autodesk Support

4. März 2024


Abgedeckte Produkte und Versionen


Problem:

Die folgende Meldung wird beim Abrufen oder Öffnen/Einchecken von Inventor-Dateien in Vault oder aus Vault angezeigt:

"Fehler beim Abrufen/Auschecken

Dateireferenzen können nicht aktualisiert werden.
Inventor Apprentice konnte nicht geladen werden. Weitere Informationen finden Sie im Protokoll."

 
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Ursachen:

  • Inventor 2022 und höher hat den Pfad für Inventor Apprentice Server.exe geändert.
  • Es kann mehrere Ursachen für dieses Problem geben.

Lösung:

  1. Stellen Sie sicher, dass die neuesten Aktualisierungen für den Vault-Client installiert wurden.

  1. Stellen Sie sicher, dass der Vault-Client nicht als Administrator ausgeführt wird.

 
  1. Es werden mehrere Versionen von Inventor installiert, wodurch die falsche Version im Betriebssystem registriert wird.

  • Wenn Sie den Vault 2022-Client ausführen, starten Sie Inventor 2022 und beenden Sie es.
  • Wenn Sie den Vault 2023-Client ausführen, starten Sie Inventor 2023 und beenden Sie es.
  • Wenn Sie den Vault 2024-Client ausführen, starten Sie Inventor 2024 und beenden Sie es.
  1. Sicherheitssoftware blockiert den Zugriff auf einen bestimmten Registrierungsschlüssel.

"HKEY_LOCAL_MACHINE\Software\Autodesk\Inventor\"

Befolgen Sie die Schritte in diesem Artikel: So überprüfen Sie, ob die Antivirensoftware ein Problem mit Vault verursacht.
 
Anmerkung: Eine nicht ordnungsgemäße Bearbeitung der Windows-Registrierung kann dazu führen, dass Ihr Betriebssystem unbrauchbar wird. Verwenden Sie den Microsoft® Registrierungs-Editor auf eigenes Risiko und erst, nachdem Sie die Registrierung gesichert haben. Microsoft bietet wichtige Informationen zur Registrierung in der Microsoft Knowledge Base unter https://support.microsoft.com/
  1. Ältere Versionen.

  • Inventor-Dateien wurden mit älteren Versionen von Inventor gespeichert und müssen aktualisiert werden. Die Meldung mit Apprentice Server wird möglicherweise angezeigt:
"Diese Datei wurde mit Inventor erstellt. Wir können diese Anwendung nicht auf Ihrem Computer finden."
  • Nach der Aktualisierung von Inventor-Dateien auf die aktuelle Inventor-Version wird möglicherweise die folgende Meldung angezeigt:
"Diese Datei wurde mit Inventor erstellt. Wir können diese Anwendung nicht auf Ihrem Computer finden."
  • Wenn weitere Informationen zu dieser Meldung benötigt werden, starten Sie den Konstruktionsassistenten JJJJ neu und wählen Sie auf der linken Seite Verwalten aus.
    • Eine Liste der Dateien, für die eine Aktualisierung der Beziehungen erforderlich ist, wird angezeigt.
    • Um das Problem zu beheben, aktualisieren Sie die Beziehungen in dieser Baugruppe:
      1. Checken Sie die Dateien mit Inventor aus Vault aus.
      2. Speichern von Änderungen
      3. Checken Sie sie wieder in Vault ein.
 
  1. Neuindizierung von Dateieigenschaften auf Vault Server

Führen Sie eine Neuindizierung der Dateieigenschaften auf dem Vault-Server durch, und warten Sie, bis der Vorgang abgeschlossen ist.

Vom Benutzer hinzugefügtes Bild

Anmerkung: Bis zum Abschluss des Hintergrundprozesses können Leistungsprobleme auftreten.

  1. Führen Sie eine saubere Deinstallation durch und installieren Sie Vault und Inventor auf dem betroffenen Computer neu:

  • Weitere Anweisungen dazu finden Sie hier:
  • Befolgen Sie für Inventor die folgenden Richtlinien:
  1. Installieren Sie das Client-Betriebssystem neu.

Produkte:

Vault Workgroup; Vault Professional; Vault Basic; Inventor;


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