So identifizieren Sie einen unterbrochenen Revit-Plan oder eine unterbrochene Ansicht im BIM 360-Publikationsprotokoll

Autodesk Support

18. Juli 2024


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Problem:

Nach dem Hochladen oder Publizieren einer Revit-(RVT-)Datei in BIM 360 wird die Datei mit einem grauen, unterbrochenen Symbol und der Fehlermeldung "Extraktion fehlgeschlagen" angezeigt.

Ursachen:

Die schnellste Möglichkeit, die Ursache für einen Publizierungs- oder Extraktionsfehler zu ermitteln, besteht darin, das Publikationsprotokoll zu überprüfen.

Lösung:

Ansicht suchen, die das Publizieren verhindert

  1. Melden Sie sich in der Weboberfläche bei BIM 360 Document Management an.
  2. Klicken Sie auf die Schaltfläche "Publikationsprotokoll" in der oberen rechten Ecke unter Ihrem Benutzerprofil:
image.png
  1. Suchen Sie die Revit-Datei mit dem roten Ausrufezeichen in der Liste:
image.png
  1. Klicken Sie auf Details.
  2. Suchen Sie im Text nach den folgenden Schlüsselwörtern:
  • Status
  • Fortschritt
  1. Suchen Sie nach Status-/Fortschrittswerten, wenn der Wert nicht 100 % oder Abgeschlossen ist. (Anmerkung: Verwenden Sie In Zwischenablage kopieren, um den gesamten Text in ein leeres Textdokument zu kopieren. Verwenden Sie die Suchfunktion in Editor, Word oder einem anderen Texteditor, um die verschiedenen Schlüsselwörter zu durchsuchen. Zusätzlicher Tipp: Bei den meisten Suchfunktionen können Sie mit der Taste F3 zum nächsten Ergebnis springen.) 
  2. Geben Sie den Typ (2D oder 3D), den Namen des betroffenen Plans oder der betroffenen Ansicht und den Ansichtssatz im Protokollsegment an:
image.png

Ansicht aus Publizierung entfernen

  1. Öffnen Sie die betroffene Datei in Revit.
  2. Öffnen Sie die Veröffentlichungseinstellungen (Zusammenarbeit -> Modelle verwalten).
  3. Heben Sie die Auswahl der betroffenen Pläne und Ansichten auf.
  4. Speichern/synchronisieren Sie die Revit-Datei.
  5. Laden Sie die Datei erneut hoch oder publizieren Sie sie erneut.
 

Produkte:

BIM 360


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