"Keine gültige Arnold-Lizenz gefunden" beim Aktivieren von Arnold-Lizenzen unter macOS

Autodesk Support

8. Oktober 2023


Abgedeckte Produkte und Versionen


Problem:

Beim Versuch, die Arnold-Multi-User-Lizenz unter Mac OS zu aktivieren, wird eine Fehlermeldung ähnlich der folgenden angezeigt:
 

Status

Arnold-Version: 6.1.0.1 (2020.0.0.F)
Keine gültige Arnold-Lizenz gefunden

Umgebung:

Mac OS

Ursachen:

  • Der Lizenzserver wird nicht ausgeführt oder ist nicht ordnungsgemäß eingerichtet.
  • Veraltete Version der Autodesk Single Sign-On-Komponente
  • Veraltete Version des Autodesk Desktop Licensing Service (ADLS). 
  • Single-User-Lizenz wurde dem Endbenutzer nicht zugewiesen. 

Lösung:

Überprüfen Sie zunächst den Lizenztyp. Weitere Informationen finden Sie unter: Ermitteln Ihres Lizenztyps. Führen Sie dann je nach Lizenztyp die folgenden Schritte aus.


Single-User-Lizenz


Multi-User- (Netzwerk-)Lizenz

  1. Überprüfen Sie, ob der Lizenzserver ordnungsgemäß ausgeführt wird. Weitere Informationen finden Sie unter Installieren von Network License Manager unter Mac OS X.
  2. Überprüfen Sie, ob die Arnold-Lizenz ordnungsgemäß eingerichtet ist. Weitere Informationen finden Sie unter So richten Sie eine Autodesk Arnold-Lizenz ein.

Anmerkung: Nach jedem Neustart muss der Netzwerklizenzserver manuell geladen werden. Sie können dies umgehen, indem Sie die Anweisungen hier befolgen: So starten Sie einen Netzwerklizenzserver automatisch auf einem Mac

Produkte:

3ds Max; Maya; Arnold;

Versionen:

2020;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen