Im Siphonbereich eines Storm and Sanitary Analysis-Netzwerks in Civil 3D treten keine druckbeanspruchten Strömungsbedingungen auf

Autodesk Support

8. Oktober 2023


Abgedeckte Produkte und Versionen


Problem:

In einem invertierten Siphonnetz in Storm and Sanitary Analysis (SSA) tritt keine Druckströmung durch den Siphonbereich des Netzes in Civil 3D auf, wie im Längsschnitt dargestellt. Außerdem fließt in einigen Knoten kein Strom, wie unten dargestellt.




 

Ursachen:

Regenwasser entweicht dem System durch die Knoten.

 

Lösung:

Die Simulation verschraubter Schächte oder unter Druck stehender Strömungsbedingungen war durch folgende Schritte erforderlich:
  1. In den Projektoptionen (Eingabe ~> Projektoptionen). 
    1. Legen Sie unter Hydraulische Routing-Spezifikationen die Verbindungsrouten-Methode auf Hydrodynamisch fest.
    2. Deaktivieren Sie unter Berechnungs- und Berichtsoptionen die Option Überlaufanhaftung an Knoten aktivieren.
  2. Doppelklicken Sie auf einen Knotenpunkt, um das Knotenpunktmenü zu öffnen.
    1. Legen Sie die Höhe des Wasserlaufs auf einen Wert oberhalb der berechneten Wassertiefe fest. Beispielsweise 10.000 Fuß.
  3. Führen Sie das Modell durch Klicken auf das Symbol des laufenden Linienzugs (Analyse ~ > Analyse durchführen) aus.
  4. Erstellen Sie einen Profilplot, indem Sie mit der rechten Maustaste auf den ersten Knoten klicken und die Option Profilplot starten auswählen.
    1. Wählen Sie einen Endknoten (Auslauf) aus. 
    2. Ändern Sie in den Plotoptionen die HGL-Anzeigemethode in Gerade Linie.
  5. Überprüfen Sie die Profildarstellung über eine Zeitreihe von Durchläufen. 
    1. Führen Sie eine Ausgabeanimation aus (Ausgabe ~> Ausgabeanimation). Siehe Modellbeispielergebnisse unten.



Anmerkung: Die Option Enable overflow ponding at nodes konnte für Modelle aktiviert werden, in denen keine Druckströmung überall erforderlich ist.
 
 

Produkte:

Civil 3D;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen