„Revit ist bereits installiert“ bei der Installation von Revit 2023

Autodesk Support

24. Februar 2025


Abgedeckte Produkte und Versionen


Problem:

Möglicherweise wird nach der Deinstallation von Revit 2023 und dem Versuch, Revit 2023 neu zu installieren, die Meldung angezeigt, dass Revit bereits installiert sei.

Revit 2023 ist bereits installiert  

 

Ursachen:

Revit 2023-Registrierungsschlüssel konnten bei der vorherigen Deinstallation nicht entfernt werden.

Lösung:

Um dieses Problem zu beheben, befolgen Sie nacheinander die folgenden Vorschläge:

Verwenden des Dienstprogramms zur Bereinigung der Installation in Revit

  1. Deinstallieren Sie alle Revit 2023-Erweiterungen.
  2. Deinstallieren Sie Revit 2023.
  3. Führen Sie das Revit 2023 Install Cleanup Utility aus.

Manuelle Bereinigung der Registrierung

  1. Drücken Sie die Tasten Win + R auf Ihrer Tastatur.
  2. Geben Sie regedit in das Fenster Ausführen ein und drücken Sie die EINGABETASTE oder klicken Sie auf OK.
  3. Suchen und löschen Sie die folgenden Registrierungsschlüssel:
  • HKEY_CLASSES_ROOT\Installer\Products\0A4B643700320150000007C5D0680240
  • HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\0A4B643700320150000007C5D0680240
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall{7346B4A0-2300-0510-0000-705C0D862004}

Bereinigen mit Microsoft-Fehlerbehebung

Weitere Informationen finden Sie unter Autodesk-Lösungen kann nicht deinstalliert werden.

Produkte:

Revit-Produktfamilie;

Versionen:

2023


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen