Leistungsprobleme beim Schwenken und Cursor in AutoCAD-Produkten beim Arbeiten per Remotezugriff

Autodesk Support

14. Januar 2025


Abgedeckte Produkte und Versionen


Problem:

Beim Ausführen von AutoCAD über eine Remote-Desktop-Verbindung oder eine andere Remotezugriff-Software von Drittanbietern (z. B. LogMeIn, GoToMyPC, TeamViewer usw.) wird das Programm abgebrochen oder stottert. Beim Schwenken, Zoomen, Durchführen von Mauszeigerarbeiten oder beim sonstigen Navigieren in einer Zeichnung tritt eine Verzögerung oder Pause auf.

Umgebung:

Software für Remote-Verbindungen von Drittanbietern, einschließlich, jedoch nicht beschränkt auf folgende:
  • LogMeIn
  • GoToMyPC
  • TeamViewer

Ursachen:

Langsame Internetverbindung. 

Lösung:

Installieren Sie AutoCAD auf dem lokalen System am Remotestandort und führen Sie es dort aus - nutzen Sie es am Heimarbeitsplatz oder an einem Außenstandort. Wenn AutoCAD über eine Remoteverbindung verwendet werden muss, können die folgenden Vorschläge zur Verbesserung der Leistung hilfreich sein:

Am wichtigsten: 

  • Erhöhen Sie die Verbindungsgeschwindigkeit.

Alternativen:

  • Installieren Sie die neuesten Windows-Updates. (Weitere Informationen finden Sie unter Aktualisieren von Windows 10.)
  • Geben Sie in der Befehlszeile in AutoCAD CURSORTYPE ein und setzen Sie den Wert auf 1.
  • Geben Sie in der Befehlszeile in AutoCAD GRAFIKKONFIG ein und deaktivieren Sie die Hardwarebeschleunigung.
  • Verwenden Sie eine Kabelverbindung statt einer Verbindung über WLAN.
  • Probieren Sie es mit einem anderen...
    • System oder Programm für den Remotezugriff.
    • Internetrouter/Modem.
    • Internetanschluss.
    • Anderer VPN-Client
       


Anmerkungen:
Wenn es nicht möglich ist, die Hardwarebeschleunigung vollständig zu deaktivieren, aktivieren Sie bestimmte Komponenten wie Glatte Liniendarstellung.

Produkte:

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