„ADLSDK_STATUS_AUTH_PENDING 3: Autorisierung durch Benutzer abgebrochen“ beim Starten von Autodesk-Produkten

Autodesk Support

3. Februar 2025


Abgedeckte Produkte und Versionen


Problem:

Benutzer haben gemeldet, dass beim Starten von Autodesk-Produkten die folgende Fehlermeldung angezeigt wird:

Lizenzfehler

Der License Manager funktioniert nicht oder ist nicht ordnungsgemäß
installiert. AutoCAD wird jetzt heruntergefahren.

ADLSDK_STATUS_AUTH_PENDING

3:Autorisierung durch Benutzer abgebrochen

ADLSDK_STATUS_AUTH_PENDING 3:Autorisierung durch Benutzer abgebrochen

Umgebung:

Fenster

Ursachen:

  • Beschädigte Autodesk Single Sign-On-Komponente (AdSSO)
  • Im Autodesk Desktop Licensing Service fehlen Updates. 
  • Dem Benutzer fehlen Produktberechtigungen. 

Lösung:

Deinstallieren Sie die Autodesk Single Sign-On-Komponente (AdSSO) und installieren Sie sie erneut.

  1. Navigieren Sie in der Systemsteuerung zu „Programme und Features“.
  2. Deinstallieren Sie die Single Sign-On-Komponente von Autodesk.
  3. Laden Sie die neueste Single Sign-On-Version von Autodesk herunter.
  4. Installieren Sie die Single Sign-On-Komponente von Autodesk neu.


Im Autodesk Desktop Licensing Service fehlen Updates.

Aktualisieren Sie den Autodesk Licensing Service.


Reparieren Sie den Autodesk Desktop Licensing Service.

  1. Beenden Sie den Autodesk Desktop Licensing Service in den Windows-Diensten.
  2. Benennen Sie den Ordner C:\ProgramData\Autodesk\AdskLicensingService in C:\ProgramData\Autodesk\AdskLicensingService.old um.
  3. Installieren Sie die neueste Version der Komponente Autodesk Desktop Licensing Service (AdskLicensing)
  4. Beenden Sie den Autodesk Desktop Licensing Service in den Windows-Diensten.
  5. Kopieren Sie die Datei AdskLicensingService.sds aus dem Ordner C:\ProgramData\Autodesk\AdskLicensingService.old, und fügen Sie sie in den Ordner C:\ProgramData\Autodesk\AdskLicensingService ein, um die in diesem Ordner vorhandene Datei zu überschreiben. 

Wichtig: Die SDS-Datei muss aus dem Sicherungsordner AdskLicensingService.old in den neuen Ordner AdskLicensingService kopiert werden (Punkt 5)!


Dem Benutzer fehlen Produktberechtigungen

Stellen Sie sicher, dass Sie den richtigen Lizenztyp verwenden.
Weitere Informationen finden Sie unter Suchen von Lizenzinformationen – Herunterladen und Installieren.

Produkte:

Alle Desktop-Produkte


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen