Vernetzung schlägt in Moldflow ohne Protokollmeldung fehl

Autodesk Support

6. Dezember 2023


Abgedeckte Produkte und Versionen


Problem:

Wenn Sie versuchen, ein Formteilmodell in Moldflow Insight zu vernetzen, schlägt dies ohne Warnung oder Fehler im Analyse-/Netzprotokoll fehl.

Ursachen:

Es gibt mehrere mögliche Ursachen für dieses Problem:
  • Der Name der Datei ist zu lang.
  • Die CAD-Datei wurde möglicherweise abgeschnitten oder beschädigt.
  • Möglicherweise gibt es Probleme im CAD-Modell.

Lösung:

Wenn der Dateiname des importierten CAD-Modells lang ist

  • Benennen Sie die Datei um, damit sie kürzer wird, und importieren Sie sie erneut in Moldflow.

Wenn die CAD-Datei beschädigt ist

  • Speichern Sie eine neue CAD-Datei aus dem ursprünglichen CAD-Programm.

Prüfen Sie das Modell in einem CAD-Programm auf Probleme.

  • Überprüfen Sie das Modell auf fehlerhafte Flächen, Überschneidungen oder Überlappungen, und beheben Sie diese. Dies kann im nativen CAD-Paket oder in einem Programm wie Fusion 360 erfolgen.

 

Produkte:

Moldflow Insight


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen