Fehlerbehebung bei Druckproblemen mit Revit

Autodesk Support

12. März 2025


Abgedeckte Produkte und Versionen


Problem:

So beheben Sie Druckprobleme mit Revit

Ursachen:

Bei der Fehlerbehebung bei Druckproblemen gibt es mehrere Faktoren, die das Verhalten beeinflussen können:
  • Das Modell, das gedruckt wird.
    • Die spezifischen Ansichten, die gedruckt werden.
    • Die Anzahl der Ansichten, die gedruckt werden.
  • Die Version von Revit.
  • Die Version des Druckertreibers.
  • Revit-Zusatzmodule, die sich auf den Druck auswirken.
  • Die Verbindung zwischen dem Drucker und der Arbeitsstation (z. B. USB, Parallel, IR, freigegebener Drucker, Netzwerk angeschlossen usw.).
  • Die Druckeinstellungen.
  • Das System.
  • Der temporäre Ordner.

Lösung:

Enger Anwendungsbereich

Um das Verhalten besser zu verstehen, müssen wir den Umfang des Verhaltens eingrenzen. Für konsistent reproduzierbare Aufgaben können wir dies tun, indem wir die folgenden Schritte durchlaufen:
  • Neu starten/aktualisieren
  1. Starten Sie das System neu (stellen Sie so sicher, dass das Problem nicht speziell für die aktuelle Windows-Sitzung auftritt).
  2. Starten Sie den Drucker neu (so wird sichergestellt, dass das Verhalten nicht durch einen Lockup des Druckers verursacht wird).
  3. Aktualisieren Sie Revit.
  • Export als PDF
  1. Export als PDF
    1. Wenn die PDF-Datei erfolgreich erstellt wurde, finden Sie in dem folgenden Artikel Informationen Fehlerbehebung ein Problem beim Drucken in PDF, das beim Exportieren in PDF nicht auftritt
    2. Wenn der PDF-Export fehlschlägt:
      1. Leeren Sie den temporären Ordner (bei geschlossenem Revit) und dann den Papierkorb.
      2. Drucken Sie mit Rasterverarbeitung.
      3. Erstellen Sie ein neues Revit-Projekt (mit einfacher Geometrie, z.B. ein paar Wänden) und testen Sie den Export als PDF-Datei.
  • Anderer PDF-Reader
    • Wenn das Problem nur beim Anzeigen der PDF-Ausgabe aus Revit auftritt, testen Sie einen anderen PDF-Reader, um zu sehen, ob das Verhalten mit dem Viewer zusammenhängt.

Ein guter Test für zeitweise auftretende (und auch reproduzierbare) Probleme besteht darin, das System in eine vereinfachte Startumgebung zu versetzen. Dadurch wird verhindert, dass Startdienste Ressourcen belegen, die sich auf den Druck auswirken könnten.

Änderungen am Text (Größe/Position)

Wenn das Problem mit Änderungen am Text (Größe/Position) beim Drucken zusammenhängt, finden Sie im folgenden Artikel eine Tabelle der Probleme, die mit diesem Verhalten in Verbindung stehen:Probleme mit Text beim Drucken aus Revit

Weitere Fehlerbehebungsmaßnahmen

Wenn sich das Problem mithilfe der obigen Informationen nicht beheben lässt, überprüfen Sie, ob einer der folgenden Artikel für Ihr Problem zutrifft:

SymptomeZusätzliche InformationenArtikel
Hängen beim Drucken auf einem Adobe Acrobat PDF-DruckerPDF-Ausgabeverzeichnis angeben (statt zur Eingabe eines Dateinamens aufzufordern)Drucken in PDF dauert in Revit lange oder schlägt fehl
Zeichnungsreihenfolge auf dem Bildschirm anders als beim DruckenVerarbeitung von VektorenVerschachtelte Beschriftungen werden bei der Vektorverarbeitung in Revit nicht korrekt gedruckt
Zeichnungsreihenfolge auf dem Bildschirm anders als beim DruckenVerarbeitung von VektorenGefüllter Bereich aus verschachtelter Revit-Familie fehlt beim Drucken
Unterschiedliche Linienstärken werden in PDF-Dateien angezeigtVerarbeitung von VektorenLinienstärken werden beim Drucken in PDF mit Vektor in Revit inkonsistent angezeigt
Systemabsturz beim Drucken in PDFAnwenden von Windows-UpdatesBlauer Bildschirm beim Drucken in FoxIt PDF in Revit
HP-Drucker kann in Revit nicht ausgewählt werdenDruckertreiber aktualisierenRevit-Plot-Problem mit HP DesignJet
Linien werden gezackt gedrucktDeaktivieren der TiefenabschwächungDiagonale Linien werden beim Drucken aus Revit in PDF und physischen Druckern gezackt angezeigt
Ausgabe ist heller als auf dem BildschirmDeaktivieren der TiefenabschwächungAnsicht druckt in Revit leichter als erwartet
Drucker kann nicht mit Einstellungen für den Export in NWC verwendet werdenSie können die Warnung ignorieren"Drucker kann nicht mit Druckeinstellungen verwendet werden..." Fehler beim Exportieren oder Konvertieren eines Modells aus Revit nach Navisworks
Halbtonlinien, die schwarz gedruckt werdenDeaktivieren Sie "Halbton durch dünne Linien ersetzen".Halbtongraue Linien werden in Revit schwarz gedruckt
Bild der Familie wird nicht gedrucktZeichnungslayer des Bilds ändernBilder in einer Revit-Familie werden nicht korrekt oder gar nicht gedruckt

Weitere Informationen finden Sie unter:

Best Practices für das Drucken aus Revit

Produkte:

Revit-Produktfamilie;


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