"Revit kann die externe Anwendung Autodesk-Zusatzmodul Aufgaben für Revit nicht ausführen..." Meldung beim Starten von Revit

Autodesk Support

10. April 2025


Abgedeckte Produkte und Versionen


Problem:

Beim Starten eines Revit-Produkts wird die folgende Meldung angezeigt:

Externe Werkzeuge - Fehler bei externem Werkzeug

Revit kann die externe Anwendung Autodesk-Zusatzmodul Aufgaben für Revit 2025 nicht ausführen. 
Wenden Sie sich an den Anbieter für Unterstützung. Vom Anbieter für Revit bereitgestellte ID-Informationen:

 

Revit kann die externe Anwendung nicht ausführen

Ursachen:

  • Die Software von Drittanbietern ist nicht auf dem neuesten Stand.
  • Konflikt mit Add-On von Drittanbieter.
  • Konflikt mit dem IFC-Zusatzmodul.

Lösung:

Veraltete Version des Aufgaben-Zusatzmoduls

  1. Deinstallieren Sie das aktuelle "Zusatzmodul Aufgaben für Revit 202x".
  2. Laden Sie die neueste Version von Ihrem Autodesk Account herunter. 
  3. Installieren Sie es.

Konflikt mit Software von Drittanbietern 

In einigen Fällen können Add-Ons von Drittanbietern mit Revit oder anderen Add-Ons in Konflikt stehen. Um dies zu überprüfen, deaktivieren Sie Add-Ons von Drittanbietern und prüfen Sie, ob der Fehler dadurch behoben wird: So deaktivieren Sie Add-Ons für Revit

Konflikt mit IFC-Zusatzmodul

Wenn das Problem weiterhin besteht, führen Sie die folgenden Schritte durch, um den Konflikt mit dem IFC-Zusatzmodul zu beheben:

  1. Schließen Sie Revit.
  2. Öffnen Sie die Windows-Systemsteuerung und navigieren Sie zu Programme und Funktionen.
  3. Suchen Sie nach "IFC-Zusatzmodul für Revit 202x".
  4. Deinstallieren Sie das Add-On.
  5. Laden Sie die neueste Version von Ihrem Konto bei Autodesk Account herunter und installieren Sie sie.

Produkte:

Revit Cloud Worksharing; Revit-Produktfamilie

Versionen:

2025;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen