Revit-Plotproblem mit HP Designjet

Autodesk Support

5. Januar 2024


Abgedeckte Produkte und Versionen


Problem:

Wenn Sie versuchen, einen Hewlett-Packard (HP)-Drucker mit Revit unter Windows 8 oder neueren Betriebssystemen zu verwenden, kann der Drucker nicht ausgewählt werden und wechselt zu "Keine", oder der Druckvorgang schlägt fehl.

Ursachen:

Die nicht funktionierenden HP-Drucker sind möglicherweise (jedoch nicht ausschließlich) ältere Modelle, die von HP nicht für Windows 8 oder spätere Systeme unterstützt werden, z. B. DesignJet 800- und 1050c-Plotter. Siehe:

Lösung:

Versuchen Sie folgende Lösungen und/oder Problemumgehungen:

Bestätigen, dass das Problem für Revit spezifisch ist

Versuchen Sie, von anderen Anwendungen aus auf den DesignJet zu drucken, um zu sehen, ob das gleiche Verhalten auftritt.

Wenn das gleiche Verhalten von mehreren Anwendungen (von verschiedenen Herstellern) ausgeht, weist dies darauf hin, dass ein Problem mit dem Drucker oder dem Druckertreiber vorliegt. Wenden Sie sich an HP, um Unterstützung bei der Fehlerbehebung des Druckers zu erhalten (wenn der Drucker derzeit von HP unterstützt wird).

Prüfen Sie, ob neuere Druckertreiber vorhanden sind, die Windows 8 und neuere Windows-Versionen unterstützen:

Versuchen Sie, den HP-Druckertreiber zu deinstallieren und den neuesten Treiber von der HP-Website (Treiber und Downloads) zu installieren.

Sie können auch versuchen, für Ihren Drucker den HP Universal Print Driver zu verwenden. Siehe:
So deinstallieren Sie Ihren HP-Treiber:
  1. Deinstallieren Sie alle für den Drucker unter Apps und Funktionen aufgelisteten Programme.
  2. Löschen Sie sie unter Drucker und Scanner.
Anmerkung: Bei diesem Vorgang werden möglicherweise nicht alle erforderlichen Treiberdateien entfernt, damit eine saubere Neuinstallation möglich ist. Möglicherweise müssen Sie die HP-Treiberdateien manuell entfernen. (Weitere Informationen finden Sie unter So deinstallieren Sie einen Druckertreiber in Windows manuell.)

Alternative Lösung

Wenn das Problem durch eine Neuinstallation des Druckers nicht behoben wird, versuchen Sie eine der folgenden Methoden:
  • Plotten Sie aus Revit in eine PDF-Datei und drucken Sie diese PDF-Datei anschließend über Adobe Reader auf Ihrem HP-Drucker aus.
  • Löschen Sie die aktuellen Seiteneinrichtungen, und erstellen Sie neue Einstellungen für die gewünschte Größe.
screenshot.png

Weitere Informationen finden Sie unter:

Wenn sich das Problem mithilfe der obigen Informationen nicht beheben lässt, finden Sie in dem folgenden Artikel Informationen über andere Probleme beim Drucken:

Fehlerbehebung bei Druckproblemen mit Revit

Produkte:

Revit-Produktfamilie;

Versionen:

2016; 2018; 2022; 2015; 2017;


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