Meldung "In der Datenbank ist ein Fehler aufgetreten" in Vault- und Vault-Zusatzmodulen aufgrund einer SQL Server Express-Begrenzung von 10 GB erreicht

Autodesk Support

29. Februar 2024


Abgedeckte Produkte und Versionen


Problem:

Es ist nicht möglich, Änderungen wie das Erstellen, Hinzufügen oder Bearbeiten von Objekten (Änderungsauftrag, Artikel, Datei oder benutzerdefiniertes Objekt) in Vault vorzunehmen. Außerdem können Copy Design oder andere Aktionen, die Änderungen an einer Datenbank vornehmen, nicht verwendet werden.
  • Beispiel: Die folgende Meldung wird beim Einchecken einer Datei aus Inventor angezeigt:

"Der Server hat die folgenden Informationen zurückgegeben: In der Datenbank ist ein Fehler aufgetreten. Weitere Informationen finden Sie in den Serverprotokollen."
image.png

 
  •  Außerdem wird möglicherweise eine Meldung für einige Vorgänge angezeigt, die von Vault ausgeführt werden: 
          "Beim Löschen einer Datei ist ein Fehler aufgetreten." 

          image.png
          
          "Beim Indizieren von Suchinformationen ist ein Fehler aufgetreten. Weitere Informationen finden Sie im Serverprotokoll."
          image.png
 

Weitere Informationen:
Error: 1827, Severity: 16, State: 1.
CREATE DATABASE or ALTER DATABASE failed because the resulting cumulative database size would exceed your licensed limit of 10240 MB per database.

Error: 1101, Severity: 17, State: 12.
Could not allocate a new page for database '' because of insufficient disk space in filegroup 'PRIMARY'. Create the necessary space by dropping objects in the filegroup, adding more files to the filegroup, or setting autogrowth on for existing files in the filegroup.

Ursachen:

  • Dies ist keine Einschränkung der Autodesk-Software. Die Datenbank hat die von Microsoft SQL Express festgelegte Größenbeschränkung erreicht.
  • SQL Express ist die mit Vault installierte Vorgabe-SQL-Edition und die kostenlose Version von Microsoft SQL.

Lösung:

Produkte:

Vault Workgroup; Vault Professional; Vault Basic


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen