Project members working from home and connected through VPN to Revit Server experience slow performance in Revit

Autodesk Support

Aug 28, 2024


Products and versions covered


Issue:

  • All project members working from home connected through VPN to Revit Server are struggling with slow performance.

  • Revit Accelerators are connected and there are no linked files.

Environment:

  • Wide Area Network (WAN).

  • VPN Client.

Causes:

There are several reasons for this behavior. Mainly it is caused by:

  • Bandwidth and latency issues on an internet / WAN connection.

  • Encrypted protocol selected for VPN.

Solution:

The following articles describe the possibilities of remote working in Revit:

Note: You may also check the suggestions about VPN setup: How to speed up a VPN

Products:

Revit;


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