How to identify a broken Revit sheet or view in the BIM 360 Publish Log

Autodesk Support

Jul 18, 2024


Products and versions covered


Issue:

After uploading or publishing a Revit (RVT) file to BIM 360, the file appears with a grey, broken icon and the error message "Extraction Failed".

Causes:

The fastest way to identify the root cause for a publish or extraction error is to check the publish log.

Solution:

Find View Preventing Publish

  1. Log in to BIM 360 Document Management in the web interface.
  2. Click on the "Publish Log" button in the top right corner under your user profile:
image.png
  1. Find the Revit file with the red exclamation mark in the list:
image.png
  1. Click on "Details".
  2. Search the text for the following keywords:
  • status
  • progress
  1. Find Status/Progress values where the value is not 100% or Complete. (Note: Use "Copy to Clipboard" to copy the whole text to an empty text document. Use the search function in Notepad, Word, or another text editor to go through the different keywords. Additional tip: In most search functions, you can use the short key F3 to jump to the next result.) 
  2. Identify the type (2D or 3D), the name of the affected sheet or view and the view set in the log segment:
image.png

Remove View From Publishing

  1. Open the affected file in Revit.
  2. Open the Publish Settings (Collaborate -> Manage Models)
  3. Unselect the affected sheet(s) and view(s).
  4. Save/Synchronize the Revit file.
  5. Upload or publish the file again.
 

Products:

BIM 360;


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