"El host remoto (0x2746) cerró por la fuerza una conexión existente" al enviar un trabajo mediante 3ds Max/Maya y Backburner

Autodesk Support

27 de mayo de 2024


Productos y versiones cubiertos


Problema:

Al enviar un trabajo en 3ds Max/Maya Backburner, se muestra el siguiente error:
 
Error receiving information: An existing connection was forcibly closed by the remote host. (0x2746).

Causas:

  • Cortafuegos y permisos de terceros o basados en el sistema operativo.
  • IPv6 está activado.

Solución:

Compruebe que todos los equipos que participan en el proceso de renderización en red de Backburner (nodos de renderización, Manager y estación de trabajo 3ds Max/Maya) tienen lo siguiente:

  1. Permisos completos en Windows y en software antivirus y cortafuegos de terceros (es decir, Windows Defender, Firewall de Windows, AVG, Norton, Kaspersky, etc.).
  2. Utilice IPv4 sobre IPv6 en Windows. Consulte Cómo desactivar IPv6 o sus componentes en Windows y seleccione la opción "Preferir IPv4 sobre IPv6 en directivas de prefijo".
En los casos en que el equipo administrador no pueda registrar el nodo servidor, haga lo siguiente:
  1. Restablezca Backburner en los nodos del servidor siguiendo las instrucciones de este artículo: Restablecer la configuración de usuario de Backburner a los valores por defecto.
  2. Asegúrese de que la configuración del servidor sea:
    • Servidor = localhost
    • Manager = Búsqueda automática (confirmar que el puerto es correcto) 
    • El servidor aparecerá en Backburner Monitor como ausente.
  3. Cierre y reinicie la aplicación Server en el nodo de renderización.
  4. Vaya al Firewall de Windows (o al software Defender/antivirus) en los equipos Manager y Server y añada excepciones a 3dsmax.exe, manager.exe, monitor.exe y server.exe. 
  5. Restablezca el índice de servidores en el monitor haciendo clic con el botón derecho en el servidor ausente.
  6. Pruebe a enviar un trabajo de 3ds Max/Maya a una ruta de salida mediante una carpeta compartida para que ambos equipos puedan ver la ruta o el directorio de almacenamiento de archivos. El trabajo debe continuar para renderizar correctamente sin errores.

Productos:

3ds Max; Maya;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte