Después de trabajar en un archivo de Inventor, este se cierra con un informe de error del cliente (CER) después de que el archivo no se pueda abrir. Cómo se puede recuperar el archivo

Autodesk Support

8 de octubre de 2023


Productos y versiones cubiertos


Problema:

Después de trabajar en un archivo de Inventor y al realizar operaciones o calcular información, el software dejará de funcionar y se cerrará. Se generará un informe de error del cliente (CER) y, después de ello, el archivo no se podrá abrir. ¿Cómo se puede recuperar el archivo para evitar la pérdida de trabajo?

Causas:

Esto puede deberse a daños en el archivo o a posibles daños en la instalación. Si se puede repetir a petición, informe al soporte del producto.

Solución:

Localice el espacio de trabajo del proyecto de Inventor en el Explorador de Windows.
Busque la carpeta "Versiones anteriores" y busque el nombre de archivo para extraer el último guardado del archivo.

Consulte también:

Puede ser conveniente editar el parámetro Archivo de proyecto para aumentar el número de versiones de archivo que se van a guardar.

Versión antigua para mantener la configuración

Productos:

Inventor; Inventor Factory; Inventor Professional; Inventor Series;

Versiones:

2017; 2015; 2016; 2018;


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