"Falta el activador de objetos para la aplicación <Nombre del producto>" y no se reconoce el activador de objetos para Navisworks

Autodesk Support

8 de octubre de 2023


Productos y versiones cubiertos


Problema:

Al abrir o añadir un archivo en un producto de Navisworks, las estadísticas de la escena indican que falta un activador de objetos, que ya se ha instalado en el equipo. Se muestra un mensaje similar al siguiente:

Falta el activador de objetos para la aplicación <Nombre del producto>

Causas:

  • Un archivo *.nwc generado anteriormente está bloqueando el activador de objetos para que se aplique en el archivo abierto o añadido.
  • Instalación incorrecta del activador de objetos

Solución:

Activador de objeto bloqueado:

  1. Asegúrese de que está instalado el activador de objetos correcto.
  2. Haga clic con el botón derecho en el archivo que no se muestra correctamente.
  3. Suprimir el archivo del archivo NWF
  4. Haga clic en "Añadir".
  5. Desplazarse por el archivo de origen
  6. Buscar el archivo NWC que se generó anteriormente
  7. Haga clic con el botón derecho y elimine el archivo *.nwc.
  8. Vuelva a añadir el archivo de origen.

Instalación incorrecta:

  1. Desinstale el Activador de objeto y vuelva a instalarlo desde un nuevo archivo de instalación exe.
  2. Si esto no funciona, desinstale Navisworks y el Activador de objetos e instálelo desde un nuevo archivo de instalación exe.

Productos:

Productos de Navisworks;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte