No se puede copiar el dibujo en el proyecto debido a un dibujo existente en AutoCAD Plant 3D

Autodesk Support

8 de octubre de 2023


Productos y versiones cubiertos


Problema:

No es posible copiar el dibujo en el proyecto porque ya existe un dibujo, pero este dibujo "existente" no se mostrará en el Gestor de proyectos de AutoCAD Plant 3D.
  • El dibujo desaparece aleatoriamente del árbol de proyecto en el Gestor de proyectos.

Causas:

Dos posibles razones:
  • El dibujo está abierto y en uso en otro proceso o sesión de AutoCAD Plant 3D.
  • Fila huérfana en la base de datos del proyecto.
  • Una desconexión de red insuficiente provoca daños en los dibujos que estaban abiertos para trabajar en ese momento.

Solución:

Causa 1: el dibujo está abierto en otra sesión

  • Cierre el archivo antes de copiarlo en un proyecto.


Causa 2: una fila huérfana en la base de datos del proyecto.

Al intentar eliminar la fila huérfana en la base de datos, depende del tipo de dibujo que se va a eliminar; un dibujo de modelo de tuberías 3D o P&ID. Además, si el proyecto es de tipo SQL Server o Lite. 

Dibujo de P&ID:
  • Proyecto SQLite: processpower.dcf
  • Proyecto de SQL Server: _PnID
Dibujo de modelo 3D:
  • Proyecto de SQLite: piping.dcf
  • Proyecto de SQL Server: _Tuberías
Para abrir un archivo dcf, puede utilizar un explorador de base de datos de SQLite como SQLite Expert Personal.
Para abrir la base de datos de SQL Server, debe utilizar Microsoft Management Studio.
  1. Abra la base de datos específica (descrita anteriormente).
  2. Cambie a la tabla "PnPDrawings"
  3. Suprimir la fila del dibujo específico


Causa 3: la desconexión de red insuficiente provoca daños en los dibujos que estaban abiertos para trabajar en ese momento

Utilice una copia de seguridad del proyecto para seguir trabajando. Si está configurado, recupere el dibujo con instantáneas de volumen:
  1. Abra el Explorador de Windows y cambie a la carpeta en la que se ha guardado el dibujo.
  2. Seleccione el dibujo y el menú contextual "Propiedades".
  3. Cambie a la ficha "Versiones anteriores".
  4. Si se configura, recupere el dibujo desde aquí.
Si no se han configurado instantáneas de volumen, pida a su equipo de TI que recupere una copia de seguridad diferente.

Nota: Para evitar este escenario en el futuro, instale la actualización 2020.1. También se "corrige" en 2021 y versiones posteriores. Esta "corrección" no recuperará el dibujo, pero si se produce una interrupción de red insuficiente, se informará al usuario mediante un cuadro de diálogo sobre esta interrupción de red. Este cuadro de diálogo ofrece al usuario la oportunidad de cerrar el proyecto de forma que se guarde.

Solución alternativa:
  1. Asegúrese de que en los dibujos PnPDrawings el dibujo ya no está disponible. De lo contrario, suprima la fila.
  2. Crear un dibujo nuevo con el mismo nombre
  3. Abra el dibujo dañado con "Archivo - Abrir". 
  4. Seleccione todo (STRG+A) y copie todo (STRG+C).
  5. Cambie al nuevo archivo y pegue (STRG+V).
Nota: Las etiquetas no están asignadas y se deben volver a asignar. 

 

Productos:

AutoCAD Plant 3D;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte