No sucede nada al hacer clic en iconos de BIM 360/Revit Server/Recursos externos en Revit

Autodesk Support

19 de noviembre de 2024


Productos y versiones cubiertos


Problema:

"Al hacer clic en los iconos de BIM 360/Revit Server/Recursos externos en Revit, el icono se deprime, pero nada cambia en la vista de archivos de la derecha." Además:
  • Se puede acceder a los modelos a través del Explorador de archivos o del sitio de BIM 360. 
  • La ruta que se muestra en el cuadro de diálogo Abrir puede ser una ruta local.
  • "En ocasiones, el icono de Revit Server puede faltar por completo."

Causas:

El GodMode de Windows está activado.

Solución:

Modificar la ruta de la carpeta del Panel de control maestro de Windows (Modo Dios)

  • Cree una subcarpeta y mueva la carpeta sin nombre asociada con la función Modo Dios a la subcarpeta.

Desactivar el Modo Dios

  • Si mover la carpeta no soluciona el problema, elimine la carpeta de acceso directo del Panel de control sin nombre para deshabilitar el Modo Dios.

Si no se encuentra este acceso directo, el siguiente artículo externo tiene información sobre cómo se habilita este modo y podría usarse como guía para deshabilitarlo: Cómo habilitar el legendario 'Modo Dios' en Windows 10 para todas las configuraciones.

Productos:

Revit Cloud Worksharing; familia de productos Revit;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte